X
點擊此處開啟此網站的行動版。

技術支援討論區

Bookmarking a page no longer allows me to choose a folder

已張貼

In the past when I used the "bookmark this page" option of the bookmarks tab, it allowed me to manually select the folder I want it in, instead it now just automatically puts it into a default folder instead of letting me choose for myself. is there any way to fix this?

In the past when I used the "bookmark this page" option of the bookmarks tab, it allowed me to manually select the folder I want it in, instead it now just automatically puts it into a default folder instead of letting me choose for myself. is there any way to fix this?

被選擇的解決方法

Hi Nokocchi52, yes. The next time you create a new bookmark or you are on a bookmarked page, click the blue star icon in the address bar and look for the "Show editor when saving" checkbox:

Does that help?

從原來的回覆中察看解決方案 0
引用
jscher2000
  • Top 10 Contributor
8580 個解決方法 70167 個答案

選擇的解決方法

Hi Nokocchi52, yes. The next time you create a new bookmark or you are on a bookmarked page, click the blue star icon in the address bar and look for the "Show editor when saving" checkbox:

Does that help?

Hi Nokocchi52, yes. The next time you create a new bookmark or you are on a bookmarked page, click the blue star icon in the address bar and look for the "Show editor when saving" checkbox: <center><img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2019-05-26-14-04-21-757c9c.png"></center> Does that help?
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
17346 個解決方法 156791 個答案
See also: *https://addons.mozilla.org/firefox/addon/default-bookmark-folder/
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題