Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Can't install Price Wise

  • 4 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 James

more options

I go to https://testpilot.firefox.com/experiments/price-wise and it says I have to upgrade Firefox to use it. I'm already on the latest stable release.

All Replies (4)

more options

Do you have "privacy.resistFingerprinting" enabled?

more options

I do. Damn. Do I have to disable that to have it work? I don't like fingerprinting.

more options

You have to disable it to install it, but then you can re-enable it

more options

One of the things that the privacy.resistFingerprinting preference does is make the browser useragent look like you have a Firefox 60 ESR version. This is why you could not install Price Wise.