X
點擊此處開啟此網站的行動版。

技術支援討論區

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

Youtube is acting weird by showing full blank page OR just the video

已張貼

The problem is that the homepage of "YouTube" is completely blank like so: https://i.imgur.com/M8f7Yn6.png . The browser I use by default is Firefox and it happens both in incognito mode and normal browsing mode. If I use microsoft edge, Youtube loads fine, If i take a youtube video url from edge to firefox; the video will load up but nothing else: http://i.imgur.com/iOusiyA.png

The problem is that the homepage of "YouTube" is completely blank like so: https://i.imgur.com/M8f7Yn6.png . The browser I use by default is Firefox and it happens both in incognito mode and normal browsing mode. If I use microsoft edge, Youtube loads fine, If i take a youtube video url from edge to firefox; the video will load up but nothing else: http://i.imgur.com/iOusiyA.png

被選擇的解決方法

Another user has the same problem.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

從原來的回覆中察看解決方案 5

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.82 Safari/537.36

更多資訊

FredMcD
  • Top 10 Contributor
4259 個解決方法 59636 個答案

選擇的解決方法

Another user has the same problem.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Another user has the same problem. https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

提出問題者

Dear FredMcD, Thank you for the help, it has worked. This also fixed my facebook issue where the chat disappears.

Kind Regards, Momo (Momoster69)

Dear FredMcD, Thank you for the help, it has worked. This also fixed my facebook issue where the chat disappears. Kind Regards, Momo (Momoster69)
FredMcD
  • Top 10 Contributor
4259 個解決方法 59636 個答案

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Lanselot 0 個解決方法 127 個答案

有幫助的回覆

i have same problem in another site but i not have the "forget about this site" option ...any other solution ?

i have same problem in another site but i not have the "forget about this site" option ...any other solution ?
FredMcD
  • Top 10 Contributor
4259 個解決方法 59636 個答案

Lanselot said

i not have the "forget about this site" option

Why not?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

''Lanselot [[#answer-1051395|said]]'' <blockquote> i not have the "forget about this site" option </blockquote> Why not? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Lanselot 0 個解決方法 127 個答案

yes and i have only flash player extension so i doubt depend on that ( i know safe mode only disable extension ) already cleared cache and cookie too is 3 days i couldn't load a site and i notice the same site load with google translate but with a very basic graphics...here my topic https://support.mozilla.org/en-US/questions/1194910 hope someone have solution for this...fortunatelly isn't an important site but still wanna be able to load it...

yes and i have only flash player extension so i doubt depend on that ( i know safe mode only disable extension ) already cleared cache and cookie too is 3 days i couldn't load a site and i notice the same site load with google translate but with a very basic graphics...here my topic https://support.mozilla.org/en-US/questions/1194910 hope someone have solution for this...fortunatelly isn't an important site but still wanna be able to load it...

提出問題者

Lanselot said

i have same problem in another site but i not have the "forget about this site" option ...any other solution ?

turns out it was a spoofer agent plugin/addon i was using that was causing all these problems, the deleting history bit only worked due to the fact that I restarted the browser thus refreshing the spoofer agent and changed my agent info (browser info, os details and etc). So are you using any?

''Lanselot [[#answer-1051395|said]]'' <blockquote> i have same problem in another site but i not have the "forget about this site" option ...any other solution ? </blockquote> turns out it was a spoofer agent plugin/addon i was using that was causing all these problems, the deleting history bit only worked due to the fact that I restarted the browser thus refreshing the spoofer agent and changed my agent info (browser info, os details and etc). So are you using any?
Lanselot 0 個解決方法 127 個答案

everything is default and 3 days ago same site worked i made no changes after , im using incognito mode so nothing get saved but still li deleted cookie - cache don't know what to do anymore , i have recently made a refresh too maybe i should do it again ... also if i prefer not...

everything is default and 3 days ago same site worked i made no changes after , im using incognito mode so nothing get saved but still li deleted cookie - cache don't know what to do anymore , i have recently made a refresh too maybe i should do it again ... also if i prefer not...
FredMcD
  • Top 10 Contributor
4259 個解決方法 59636 個答案

For those still having a problem, a post was flagged as Solved Problem. so others that can help may not read this post.

Please go to the top of any support.mozilla.org web page and use the Ask A Question link; https://support.mozilla.org/en-US/questions/new Select the product for what the problem is (Firefox or whatever).

Now select the category for the problem. At the bottom is Other.

Describe the problem in brief. Then press <enter>. The website will display any prior posts that might help you. If nothing on the list can help, at the bottom press the button; None Of These Solve My Problem.

Now enter all the relative information on the problem. At the bottom of this, you can Add Images.

Under this is Troubleshooting Information. Please press the Share Data button. This will let us look at your system details. No Personal Information Is Collected.

For those still having a problem, a post was flagged as '''Solved Problem.''' so others that can help may not read this post. Please go to the top of any '''support.mozilla.org''' web page and use the '''Ask A Question link; https://support.mozilla.org/en-US/questions/new''' Select the product for what the problem is (Firefox or whatever). Now select the category for the problem. At the bottom is Other. Describe the problem in brief. Then press <enter>. The website will display any prior posts that might help you. If nothing on the list can help, at the bottom press the button; '''None Of These Solve My Problem.''' Now enter all the relative information on the problem. At the bottom of this, you can Add Images. Under this is '''Troubleshooting Information.''' Please press the '''Share Data button.''' This will let us look at your system details. '''No Personal Information Is Collected.'''
Lanselot 0 個解決方法 127 個答案
i have alredy post a topic https://support.mozilla.org/en-US/questions/1194910