X
點擊此處開啟此網站的行動版。

技術支援討論區

Arial Fonts especially not well-displayed in Firefox although well applied in source. (IE, Chrome are well-displayed)

已張貼

Hello,

1. The Arial fonts were internally and originally existing in Avada. I didn’t use custom fonts files as your previous instruction.

2. If the fonts’ properties were such so, then it should be same as IE and Chrome, not only Firefox, but they are well seen in IE and Chrome, however, not in Firefox, so that’s why I’m not understood myself.

I acknowledge that your theme does properly apply the fonts to source code, but I think this is the problem of fonts operation itself, or Firefox Browser problem, so discussing about in Avada-inserted internal fonts files’ properties, and discussing about Firefox Browser’s problem would be a wise way to narrow down this issues.

https://support.mozilla.org/en-US/kb/get-community-support

So could you tell me opinions or insights about them?

Thanks for your time and consideration.

Sincerely from,

Sukwoo Hong

From: Avada Support mailto:help@theme-fusion.com Sent: Wednesday, July 19, 2017 3:08 PM To: Sukwoo <aeons0000@hotmail.com> Subject: Re: css code isn't applied at all or partially applied in perspective of fonts.

Rodrigo replied Jul 19, 2:07am Hello,

As I previously showed you, Avada currently assigns Arial to your headers correctly.

Once this is done, the appearance of the font will depend on the font file itself, and on the way in which the browser displays it.

So, in your case, this is just the way in which Arial displays korean characters.

I'm afraid that we cannot provide much insight regarding this issue, since this does not depend on Avada, but on the font itself.

From the theme's side, we can only ensure that the font is correctly applied in the source code of the website, as it's currently the case in your page.


How would you rate my reply? Great Okay Not Good



--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.


Sukwoo replied Jul 18, 7:15am Hello,


I understood from now that Avada theme without problem converted Arial fonts successfully to the source code of my website,

but the OS of mine and my desktop computer machine's properties would affect the actual display of the fonts.

I agree with you. However, I have tested these on the five different computers nearby my end, OS X, Windows, and so on,

Although so, the same issues simultaneously occurred in them, all 5 computers, So would the culprits of this issue be "the problem of machine" or "the problem of OS"? If so, just depending on machine like your end, the display of the fonts in Korean or Japanese is all-fine, and some of the machines in my end would be hard to properly display the Arial fonts, because of problem of the machine in my end? I'm wondering about it.


I tried to understand that only my one computer machine has problem and any other computers in other countries are fine, then no problem,

However, 5 computers all are getting same problem in my end, so that's why I'm confused although you professionally explained to me about web-safe fonts.


Thanks anyway for the kind explanation of web-fonts from you, and also, sorry for any inconvenience triggered by my misunderstanding or blindness about documents.

I'm just confused, so want to clarify, but not so easy according to me narrow-scope of knowledge.


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Rodrigo replied Jul 17, 5:30pm Hello,

As we previously explained, Arial is a web safe font. That means that the font file won't be implemented by the particular theme in your WP installation, but it will be retrieved from the OS fonts in the computer that visits the website.

That's why it's called a web-safe font. I can suggest to check out the guide about web-safe fonts again: http://www.coffeecup.com/help/articles/what-is-a-web-safe-font/

So, once the theme applies Arial in the source code, the browser will get the font file from the OS directory, and display it. Because of this, there's we cannot provide extensive help regarding this matter. Avada can only apply Arial in the source code of the website, which is currently the case, as you can see when you inspect the styles of the website.


--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.


Sukwoo replied Jul 17, 12:08am Hello,


This problem has been continued for several months, so I should do something for this issues, very tired of trying something.


1. You said specific display of the font depends on the font's character map, but it's not the custom files I uploaded, but the fonts properties are with Avada-equipped, so there are nothing I can do myself, since as you know, customizing fonts properties which are inherited in Avada theme doesn't make sense.


2. I confirmed that in my end, the fonts are applied well in perspective of Inspector panel, however, the way it's displayed actually is totally different between your end and my end. If it is the browser's problem, then the fonts should be well-displayed in both your end and my end,

or the fonts should be not properly displayed in both your end and my end,

however, the fonts are differently displayed totally between in my desktops, and these are not the specific computer of mine, since I tested this on other computers in different places for 4 other desktops.


3. And I also tried to throw queries about this in other forums, but the answer was just ask to the theme developer, so alternatives, or other places to ask would be not well-informed to me, so that's why I'm getting difficulties these days, so could you help me as possible as you could? It could be not you or other people, or I should anyway solve this problem as fast as I could whether the advisors are theme-fusion supporters or developers or any person.


I would like to make thing to solve clear, since this discussion started to be long-winded.


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Sukwoo replied Jul 17, 12:06am Hello,


This problem has been continued for several months, so I should do something for this issues, very tired of trying something.


1. You said specific display of the font depends on the font's character map, but it's not the custom files I uploaded, but the fonts properties are with Avada-equipped, so there are nothing I can do myself, since as you know, customizing fonts properties which are inherited in Avada theme doesn't make sense.


2. I confirmed that in my end, the fonts are applied well in perspective of Inspector panel, however, the way it's displayed actually is totally different between your end and my end. If it is the browser's problem, then the fonts should be well-displayed in both your end and my end,

or the fonts should be not properly displayed in both your end and my end,

however, the fonts are differently displayed totally between in my desktops, and these are not the specific computer of mine, since I tested this on other computers in different places for 4 other desktops.


3. And I also tried to throw queries about this in other forums, but the answer was just ask to the theme developer, so alternatives, or other places to ask would be not well-informed to me, so that's why I'm getting difficulties these days, so could you help me as possible as you could? It could be not you or other people, or I should anyway solve this problem as fast as I could whether the advisors are theme-fusion supporters or developers or any person.


I would like to make thing to solve clear, since this discussion started to be long-winded.


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Rodrigo replied Jul 16, 11:40am Hello,

I attached a screenshot to this message. It was taken using Firefox, in Windows 10. As you can see in the styles applied to the element, Arial is currently assigned as the font of the title.

The way in which the font is displayed depends on the browser itself, and not on Avada. Avada will only be in charge of setting Arial as the font-family, which is correctly applied, as you can see in the screenshot.

The specific display of the font will depend on the font's character map, as well as on the browser in which it's displayed.

Unfortunately, there's not much help we can offer regarding this issue, since Avada currently applies Arial correctly in the source code of your page.


--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.



{#HS:376349548-165462#} This email has been limited to the 6 most recent threads.

Hello, 1. The Arial fonts were internally and originally existing in Avada. I didn’t use custom fonts files as your previous instruction. 2. If the fonts’ properties were such so, then it should be same as IE and Chrome, not only Firefox, but they are well seen in IE and Chrome, however, not in Firefox, so that’s why I’m not understood myself. I acknowledge that your theme does properly apply the fonts to source code, but I think this is the problem of fonts operation itself, or Firefox Browser problem, so discussing about in Avada-inserted internal fonts files’ properties, and discussing about Firefox Browser’s problem would be a wise way to narrow down this issues. https://support.mozilla.org/en-US/kb/get-community-support So could you tell me opinions or insights about them? Thanks for your time and consideration. Sincerely from, Sukwoo Hong From: Avada Support [mailto:help@theme-fusion.com] Sent: Wednesday, July 19, 2017 3:08 PM To: Sukwoo <aeons0000@hotmail.com> Subject: Re: css code isn't applied at all or partially applied in perspective of fonts. Rodrigo replied Jul 19, 2:07am Hello, As I previously showed you, Avada currently assigns Arial to your headers correctly. Once this is done, the appearance of the font will depend on the font file itself, and on the way in which the browser displays it. So, in your case, this is just the way in which Arial displays korean characters. I'm afraid that we cannot provide much insight regarding this issue, since this does not depend on Avada, but on the font itself. From the theme's side, we can only ensure that the font is correctly applied in the source code of the website, as it's currently the case in your page. How would you rate my reply? Great Okay Not Good --- Rodrigo ThemeFusion Team STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions. Sukwoo replied Jul 18, 7:15am Hello, I understood from now that Avada theme without problem converted Arial fonts successfully to the source code of my website, but the OS of mine and my desktop computer machine's properties would affect the actual display of the fonts. I agree with you. However, I have tested these on the five different computers nearby my end, OS X, Windows, and so on, Although so, the same issues simultaneously occurred in them, all 5 computers, So would the culprits of this issue be "the problem of machine" or "the problem of OS"? If so, just depending on machine like your end, the display of the fonts in Korean or Japanese is all-fine, and some of the machines in my end would be hard to properly display the Arial fonts, because of problem of the machine in my end? I'm wondering about it. I tried to understand that only my one computer machine has problem and any other computers in other countries are fine, then no problem, However, 5 computers all are getting same problem in my end, so that's why I'm confused although you professionally explained to me about web-safe fonts. Thanks anyway for the kind explanation of web-fonts from you, and also, sorry for any inconvenience triggered by my misunderstanding or blindness about documents. I'm just confused, so want to clarify, but not so easy according to me narrow-scope of knowledge. Thanks for your time and consideration. Sincerely from, Sukwoo Hong Rodrigo replied Jul 17, 5:30pm Hello, As we previously explained, Arial is a web safe font. That means that the font file won't be implemented by the particular theme in your WP installation, but it will be retrieved from the OS fonts in the computer that visits the website. That's why it's called a web-safe font. I can suggest to check out the guide about web-safe fonts again: http://www.coffeecup.com/help/articles/what-is-a-web-safe-font/ So, once the theme applies Arial in the source code, the browser will get the font file from the OS directory, and display it. Because of this, there's we cannot provide extensive help regarding this matter. Avada can only apply Arial in the source code of the website, which is currently the case, as you can see when you inspect the styles of the website. --- Rodrigo ThemeFusion Team STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions. Sukwoo replied Jul 17, 12:08am Hello, This problem has been continued for several months, so I should do something for this issues, very tired of trying something. 1. You said specific display of the font depends on the font's character map, but it's not the custom files I uploaded, but the fonts properties are with Avada-equipped, so there are nothing I can do myself, since as you know, customizing fonts properties which are inherited in Avada theme doesn't make sense. 2. I confirmed that in my end, the fonts are applied well in perspective of Inspector panel, however, the way it's displayed actually is totally different between your end and my end. If it is the browser's problem, then the fonts should be well-displayed in both your end and my end, or the fonts should be not properly displayed in both your end and my end, however, the fonts are differently displayed totally between in my desktops, and these are not the specific computer of mine, since I tested this on other computers in different places for 4 other desktops. 3. And I also tried to throw queries about this in other forums, but the answer was just ask to the theme developer, so alternatives, or other places to ask would be not well-informed to me, so that's why I'm getting difficulties these days, so could you help me as possible as you could? It could be not you or other people, or I should anyway solve this problem as fast as I could whether the advisors are theme-fusion supporters or developers or any person. I would like to make thing to solve clear, since this discussion started to be long-winded. Thanks for your time and consideration. Sincerely from, Sukwoo Hong Sukwoo replied Jul 17, 12:06am Hello, This problem has been continued for several months, so I should do something for this issues, very tired of trying something. 1. You said specific display of the font depends on the font's character map, but it's not the custom files I uploaded, but the fonts properties are with Avada-equipped, so there are nothing I can do myself, since as you know, customizing fonts properties which are inherited in Avada theme doesn't make sense. 2. I confirmed that in my end, the fonts are applied well in perspective of Inspector panel, however, the way it's displayed actually is totally different between your end and my end. If it is the browser's problem, then the fonts should be well-displayed in both your end and my end, or the fonts should be not properly displayed in both your end and my end, however, the fonts are differently displayed totally between in my desktops, and these are not the specific computer of mine, since I tested this on other computers in different places for 4 other desktops. 3. And I also tried to throw queries about this in other forums, but the answer was just ask to the theme developer, so alternatives, or other places to ask would be not well-informed to me, so that's why I'm getting difficulties these days, so could you help me as possible as you could? It could be not you or other people, or I should anyway solve this problem as fast as I could whether the advisors are theme-fusion supporters or developers or any person. I would like to make thing to solve clear, since this discussion started to be long-winded. Thanks for your time and consideration. Sincerely from, Sukwoo Hong Rodrigo replied Jul 16, 11:40am Hello, I attached a screenshot to this message. It was taken using Firefox, in Windows 10. As you can see in the styles applied to the element, Arial is currently assigned as the font of the title. The way in which the font is displayed depends on the browser itself, and not on Avada. Avada will only be in charge of setting Arial as the font-family, which is correctly applied, as you can see in the screenshot. The specific display of the font will depend on the font's character map, as well as on the browser in which it's displayed. Unfortunately, there's not much help we can offer regarding this issue, since Avada currently applies Arial correctly in the source code of your page. --- Rodrigo ThemeFusion Team STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions. {#HS:376349548-165462#} This email has been limited to the 6 most recent threads.
附加的畫面擷圖

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36

更多資訊

jscher2000
  • Top 10 Contributor
8758 個解決方法 71655 個答案

aeons0000 said

(1) Can you kindly tell me <style id="fusion-stylesheet-inline-css" type="text/css"> in your page, around line 324, is from FTP path or just development tool?

There's no way for me to see an FTP view of your site, it's just how the page is servied. After loading the /ko/ page, use Tools > View Source, or Ctrl+u, or right-click a blank area of the page > View Page Source

(2) Also, I apply, font-family: Arial, Helvetica, "Malgun Gothic", sans-serif; Then, some fonts are turned to Malgun Gothic, not Arial, in Chrome or IE. So, afraid subside another problem from it.

Do you mean that non-Korean character are rendered in "Malgun Gothic" in other browsers? That would be strange.

''aeons0000 [[#answer-996223|said]]'' <blockquote> (1) Can you kindly tell me <style id="fusion-stylesheet-inline-css" type="text/css"> in your page, around line 324, is from FTP path or just development tool?</blockquote> There's no way for me to see an FTP view of your site, it's just how the page is servied. After loading the /ko/ page, use Tools > View Source, or Ctrl+u, or right-click a blank area of the page > View Page Source <blockquote>(2) Also, I apply, font-family: Arial, Helvetica, "Malgun Gothic", sans-serif; Then, some fonts are turned to Malgun Gothic, not Arial, in Chrome or IE. So, afraid subside another problem from it. </blockquote> Do you mean that non-Korean character are rendered in "Malgun Gothic" in other browsers? That would be strange.

提出問題者

Sohaib replied Aug 15, 12:02am Hello Sukwoo

This code is generated dynamically, if you want to remove this code, you need to remove your custom font from: wp-admin >> avada >> theme options >> typography >> custom font

Thank you


How would you rate my reply? Great Okay Not Good



--- Sohaib ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.


Sukwoo replied Aug 13, 11:39am Hello


The style rule of <style id="fusion-stylesheet-inline-css" type="text/css"> in your page, around line 324, is speculated to be problem.

Firefox normally prefers the WOFF file but that file is not found at the specified path.


@font-face{

font-family:"Malgun Gothic";

src:url("//sukwooh.com/wp-content/uploads/2017/05/MG.eot?#iefix")

format("embedded-opentype"),

url("//sukwooh.com/wp-content/uploads/2017/05/MG.woff")

format("woff"),

url("//sukwooh.com/wp-content/uploads/2017/05/MG.ttf")

format("truetype"),

url("//sukwooh.com/wp-content/uploads/2017/05/MG.svg")

format("svg");

font-weight: normal;

font-style: normal;

}


How can I remove this rule? I should remove that rule for font-family: Arial, Helvetica, "Malgun Gothic", sans-serif; to be applied.


Thank you

Sohaib replied Aug 15, 12:02am Hello Sukwoo This code is generated dynamically, if you want to remove this code, you need to remove your custom font from: wp-admin >> avada >> theme options >> typography >> custom font Thank you How would you rate my reply? Great Okay Not Good --- Sohaib ThemeFusion Team STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions. Sukwoo replied Aug 13, 11:39am Hello The style rule of <style id="fusion-stylesheet-inline-css" type="text/css"> in your page, around line 324, is speculated to be problem. Firefox normally prefers the WOFF file but that file is not found at the specified path. @font-face{ font-family:"Malgun Gothic"; src:url("//sukwooh.com/wp-content/uploads/2017/05/MG.eot?#iefix") format("embedded-opentype"), url("//sukwooh.com/wp-content/uploads/2017/05/MG.woff") format("woff"), url("//sukwooh.com/wp-content/uploads/2017/05/MG.ttf") format("truetype"), url("//sukwooh.com/wp-content/uploads/2017/05/MG.svg") format("svg"); font-weight: normal; font-style: normal; } How can I remove this rule? I should remove that rule for font-family: Arial, Helvetica, "Malgun Gothic", sans-serif; to be applied. Thank you

提出問題者

I did remove all custom typography as your instruction, among all language versions.

I did remove all custom typography as your instruction, among all language versions.

提出問題者

Is this the proper code I should insert on the panel?

h1, h2, h3, h4, h5, h6, content, p { font-family: Arial, Helvetica, "Malgun Gothic", "Arial Unicode MS", sans-serif !important; }

Is this the proper code I should insert on the panel? h1, h2, h3, h4, h5, h6, content, p { font-family: Arial, Helvetica, "Malgun Gothic", "Arial Unicode MS", sans-serif !important; }

提出問題者

I would look forward your answering.

I would look forward your answering.
jscher2000
  • Top 10 Contributor
8758 個解決方法 71655 個答案

aeons0000 said

Is this the proper code I should insert on the panel?
h1, h2, h3, h4, h5, h6, content, p { font-family: Arial, Helvetica, "Malgun Gothic", "Arial Unicode MS", sans-serif !important; }

I don't know whether that will work. It depends on whether any other style rules override it. You'll have to experiment.

''aeons0000 [[#answer-997315|said]]'' <blockquote> Is this the proper code I should insert on the panel? <br> h1, h2, h3, h4, h5, h6, content, p { font-family: Arial, Helvetica, "Malgun Gothic", "Arial Unicode MS", sans-serif !important; } </blockquote> I don't know whether that will work. It depends on whether any other style rules override it. You'll have to experiment.

提出問題者

https://css-tricks.com/snippets/css/using-font-face/

I'm checking the CSS code for custom font-family. Above-mentioned link is the information I've obtained from theme-staff, but couldn't get further help.

https://css-tricks.com/snippets/css/using-font-face/ I'm checking the CSS code for custom font-family. Above-mentioned link is the information I've obtained from theme-staff, but couldn't get further help.
jscher2000
  • Top 10 Contributor
8758 個解決方法 71655 個答案

Why would you need to use @font-face ? You only need to do that to supplement the built-in fonts. For example, to supply a downloadable font. I think you need to get the browser to use the local font.

I recently saw an article indicating that Firefox has a very low market share in Korea, so I'm not sure how much more of your time it is worth to figure this out. Especially if your visitors are not complaining about seeing characters in Gulim.

http://gs.statcounter.com/browser-market-share/all/south-korea

Why would you need to use @font-face ? You only need to do that to supplement the built-in fonts. For example, to supply a downloadable font. I think you need to get the browser to use the local font. I recently saw an article indicating that Firefox has a very low market share in Korea, so I'm not sure how much more of your time it is worth to figure this out. Especially if your visitors are not complaining about seeing characters in Gulim. http://gs.statcounter.com/browser-market-share/all/south-korea

提出問題者

1. Then what should I do for "getting the browser to use the local font", to supply a downloadable font?

2. After finishing to supply a downloadable font, then I should use @font-face?

1. Then what should I do for "getting the browser to use the local font", to supply a downloadable font? 2. After finishing to supply a downloadable font, then I should use @font-face?

提出問題者

Can you please kindly explain the solution to fix this?

I understand and confirmed that marketing share is low in Firefox in case of South Korea, but for the competence of application of codes I inserted, I decided to fix on this whether there are many sorts of complains from visitors or not. Sorry for inconvenience, but I would like to solve this problem, although quota of browser in this country is not so enlarged.

Can you please kindly explain the solution to fix this? I understand and confirmed that marketing share is low in Firefox in case of South Korea, but for the competence of application of codes I inserted, I decided to fix on this whether there are many sorts of complains from visitors or not. Sorry for inconvenience, but I would like to solve this problem, although quota of browser in this country is not so enlarged.

提出問題者

I kindly hope you to give me specific instruction for solving this directly.

I kindly hope you to give me specific instruction for solving this directly.

提出問題者

Although you thins solving it is little effective, please help me further about this to exactly solve this.

Although you thins solving it is little effective, please help me further about this to exactly solve this.
jscher2000
  • Top 10 Contributor
8758 個解決方法 71655 個答案

The site is not working correctly for me right now. I see a lot of [fusion_builder] text.

The site is not working correctly for me right now. I see a lot of [fusion_builder] text.

提出問題者

Hello

Not I fixed it, could you confirm and again give me instruction to directly fix this?

Hello Not I fixed it, could you confirm and again give me instruction to directly fix this?
jscher2000
  • Top 10 Contributor
8758 個解決方法 71655 個答案

Firefox's Inspector, Rules pane, shows this rule applied to the heading:

BT로 시너지를 내는 IT 공학자 세상을++

#bbpress-forums #bbp-user-wrapper h2.entry-title, #main .post h2, 
#main .reading-box h2, #main h2, .ei-title h2, .fusion-modal h2, 
.fusion-title h2, .fusion-widget-area h2, .main-flex .slide-content h2, 
.post-content h2, .title h2 {
	font-family: Arial, Helvetica, sans-serif;
	font-weight: 700;
	line-height: 110px;
	letter-spacing: 0px;
}

So I get Gulim, of course.

Can you find a place in the Fusion settings to edit the font-family to

font-family: Arial, Helvetica,"Malgun Gothic", sans-serif;

Firefox's Inspector, Rules pane, shows this rule applied to the heading: BT로 시너지를 내는 IT 공학자 세상을++ <pre>#bbpress-forums #bbp-user-wrapper h2.entry-title, #main .post h2, #main .reading-box h2, #main h2, .ei-title h2, .fusion-modal h2, .fusion-title h2, .fusion-widget-area h2, .main-flex .slide-content h2, .post-content h2, .title h2 { font-family: Arial, Helvetica, sans-serif; font-weight: 700; line-height: 110px; letter-spacing: 0px; }</pre> So I get Gulim, of course. Can you find a place in the Fusion settings to edit the font-family to font-family: Arial, Helvetica,"Malgun Gothic", sans-serif;

提出問題者

This is the answer from theme's end, so I should work on custom code if there are not proper way for theme option to do this.

This is the answer from theme's end, so I should work on custom code if there are not proper way for theme option to do this.

提出問題者

Theme options no seem to cover the option you suggested, so could you kindly advice to me or by custom code?

Theme options no seem to cover the option you suggested, so could you kindly advice to me or by custom code?

提出問題者

Hi, are you not knowing about this? I'm uneasy that I couldn't resolve this problem.

Could you help me please?

Hi, are you not knowing about this? I'm uneasy that I couldn't resolve this problem. Could you help me please?

提出問題者

I hope you to not give up accidentally.

I hope you to not give up accidentally.

提出問題者

Why are you not answering?

Why are you not answering?