搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Thin white line persists at the bottom of the browser, seen on dark backgrounds and anything with colour

  • 5 回覆
  • 2 有這個問題
  • 2238 次檢視
  • 最近回覆由 FredMcD

more options

Thin white line persists at the bottom of the browser, seen on dark backgrounds and anything with colour. Also persists in fullscreen videos and in browsing in general, when I switch out of firefox onto Windows Desktop, I notice the problem is firefox exclusive. the white line that persists is very thin above the taskbar. Hardware acceleration is disabled.

附加的畫面擷圖

由 SunnyM 於 修改

被選擇的解決方法

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

no the issue is gone, but when I close and open firefox normally, the issue returns, what could be the problem? I have flash, 360 total security internet protection, adblock origin and firefox test pilot installed as addons. I noticed in safe mode the addons were disabled, could the problem be because of the addons?

more options

選擇的解決方法

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

After following your given method very closely, I've discovered this issue was due to an addon I had installed name 360 internet protection. 360 internet protection is the culprit in my eyes, my dear Watson! Thank you so much for your assistance

more options

That was very good work. Well done.

Contact its support site and talk to them about this.