搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

remove "mysearch.avg.com"

  • 2 回覆
  • 1 有這個問題
  • 646 次檢視
  • 最近回覆由 Moses

more options

when I open a new tab via Firefox this "mysearch.avg.com" opens as our search engine even though we have google as our default.

when we open chrome we do not have this problem...so this avg.com must be attached to Firefox not my computer.

what do you suggest we do?

TRU Entertainment
POB 232385
Sacramento, CA 95823

由 Moses 於 修改

被選擇的解決方法

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.


Bookmark and use this; Download the Mozilla Search Reset {web link} This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.


Bookmark and use this; Download the Mozilla Search Reset {web link} This add-on is very simple: on installation, it backs up and then resets your search preferences and home page to their default values, and then uninstalls itself. This affects the search bar, URL bar searches, and the home page.

more options

Hi there,

I've went ahead and removed your phone number. Please do not post personal information in your question. It will only attract spammers. Mozilla does NOT provide phone support.

See Mozilla Support rules and guidelines.