搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Win 8.1 Firefox Shortcut & Taskbar Pin Firefox pin has lost all right click options other than Mozilla Firefox, Unpin this program from taskbar & close window.

  • 1 回覆
  • 8 有這個問題
  • 1568 次檢視
  • 最近回覆由 guigs

more options

Win 8.1 Firefox Shortcut & Taskbar Pin Firefox pin has lost all right click options other than Mozilla Firefox, Unpin this program from taskbar & close window.

New window, private browsing, etc. are gone.

被選擇的解決方法

HI ff1020, If you can please elaborate on what is working and what is no longer working, it will create a better picture to understand what is happening.

Please provide the steps you took to set it up, what you expect it to do and what is actually happening.

So far I understand that when you right click on the Firefox icon that is pinned to the task bar that there are no right click menu items. Is Firefox your default browser?

Is your taskbar locked? *http://www.askvg.com/windows-8-taskbar-context-menu-bug/ Try this:

  1. In order to change your Firefox Configuration please do the following steps :
  2. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  3. Click I'll be careful, I promise! to continue to the about:config page.
  4. search for browser.taskbar.lists.tasks.enabled and make sure it is set to true.

Other suggestions in the past:

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

HI ff1020, If you can please elaborate on what is working and what is no longer working, it will create a better picture to understand what is happening.

Please provide the steps you took to set it up, what you expect it to do and what is actually happening.

So far I understand that when you right click on the Firefox icon that is pinned to the task bar that there are no right click menu items. Is Firefox your default browser?

Is your taskbar locked? *http://www.askvg.com/windows-8-taskbar-context-menu-bug/ Try this:

  1. In order to change your Firefox Configuration please do the following steps :
  2. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  3. Click I'll be careful, I promise! to continue to the about:config page.
  4. search for browser.taskbar.lists.tasks.enabled and make sure it is set to true.

Other suggestions in the past: