X
點擊此處開啟此網站的行動版。

技術支援討論區

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

All of a sudden, when I try to write, reply or forward msg, the msg window is empty and I can not see any entry of typing.

已張貼

When I turned on my computer this morning all was normal. Then after using Firefox email a while I tried to respond to another email. When I hit the Respond button the respond screen did not contain the email text I was responding to. It also did not show the cursor. I tried several things including searching the help files all to no avail. So I tried to write a message. Same indication so I tried to type some data. Nothing showed on the screen so I sent it to my self. When I received the note, the text I had tyoed appeared and it looked normal. So then I tried to Reply to the same message. While in Reply mode, the email portion of the screen was blank so I typed some additional text, still invisible, and sent it. Upon receive of the message all the new text was there. Same thing happens when I try to forward a message. All data is invisible in the Forward screen but anything I type into the message is present when I receive the message.

When I turned on my computer this morning all was normal. Then after using Firefox email a while I tried to respond to another email. When I hit the Respond button the respond screen did not contain the email text I was responding to. It also did not show the cursor. I tried several things including searching the help files all to no avail. So I tried to write a message. Same indication so I tried to type some data. Nothing showed on the screen so I sent it to my self. When I received the note, the text I had tyoed appeared and it looked normal. So then I tried to Reply to the same message. While in Reply mode, the email portion of the screen was blank so I typed some additional text, still invisible, and sent it. Upon receive of the message all the new text was there. Same thing happens when I try to forward a message. All data is invisible in the Forward screen but anything I type into the message is present when I receive the message.

被選擇的解決方法

Thank you for the quick note and suggestion. I will save it for 'next time' if it comes back. Before your note came I tried something.

A little while ago I tried something. I ran the free version of Malwarebytes Anti Malware and found 79 'threats'. They were a lot of; Pup.Optional.Wajam.A, Pup.Optional.CrossRider.A, etc. Several more with different names after the Pup.Optional......... I quarantined them and retested the Reply and Forward functions. They now work as they are supposed to. So It looks like the problem was caused by these un wanted Malware items. All were in the Thunderbird library.

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 14.0 r0
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.10
  • McAfee MSC FF plugin DLL
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • NPWLPG
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Multimedia Services DRM Store Plug-In

應用程式

  • Firefox 30.0
  • 使用者代理:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/30.0/WINNT/en-US/

擴充套件

  • Block site 1.1.8 ({dd3d7613-0246-469d-bc65-2a3cc1668adc})
  • McAfee Security Scan Plus 1.0 ({e4f94d1e-2f53-401e-8885-681602c0ddd8})
  • McAfee SiteAdvisor 3.7.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • HP Smart Web Printing 4.51 (smartwebprinting@hp.com) (Inactive)
  • incredibar.com 1.5.0 (ffxtlbr@incredibar.com) (Inactive)
  • Mozilla Safe Browsing 2.0.14 ({1B85716C-C95B-11E1-8270-B8AC6F996F26}) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: ATI Radeon HD 4200
  • adapterDescription2:
  • adapterDeviceID: 0x9710
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 5-11-2010
  • driverDate2:
  • driverVersion: 8.733.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4200 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

修改過的偏好設定

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 7
  • browser.privatebrowsing.autostart: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140605174243
  • browser.startup.homepage: www.cox.com/myconnection/arizona/home.cox
  • browser.startup.homepage_override.buildID: 20140605174243
  • browser.startup.homepage_override.mstone: 30.0
  • browser.urlbar.default.behavior: 2
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 30.0
  • font.internaluseonly.changed: True
  • font.size.fixed.x-western: 14
  • gfx.blacklist.suggested-driver-version: 10.6
  • keyword.URL: http://search.yahoo.com/search?fr=mcafee&type=A111US636&p=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1405224709
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1403296150

其他

  • User JS: 是
  • 輔助功能: 否
FredMcD
  • Top 10 Contributor
4267 個解決方法 59839 個答案

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

How to clear the Firefox cache {web link}

and

  • Remove Cookies

This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?. Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache '''[https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache]''' {web link} and * Remove Cookies '''''This will log you out of all sites you're logged in to.''''' Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Privacy.''' Under '''History''', select Firefox will '''Use Custom Settings'''. There is a button on the right side called '''Show Cookies'''. If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?. Then restart.

選擇的解決方法

Thank you for the quick note and suggestion. I will save it for 'next time' if it comes back. Before your note came I tried something.

A little while ago I tried something. I ran the free version of Malwarebytes Anti Malware and found 79 'threats'. They were a lot of; Pup.Optional.Wajam.A, Pup.Optional.CrossRider.A, etc. Several more with different names after the Pup.Optional......... I quarantined them and retested the Reply and Forward functions. They now work as they are supposed to. So It looks like the problem was caused by these un wanted Malware items. All were in the Thunderbird library.

Thank you for the quick note and suggestion. I will save it for 'next time' if it comes back. Before your note came I tried something. A little while ago I tried something. I ran the free version of Malwarebytes Anti Malware and found 79 'threats'. They were a lot of; Pup.Optional.Wajam.A, Pup.Optional.CrossRider.A, etc. Several more with different names after the Pup.Optional......... I quarantined them and retested the Reply and Forward functions. They now work as they are supposed to. So It looks like the problem was caused by these un wanted Malware items. All were in the Thunderbird library.

提出問題者

I need to delete this reply. It got started in error.

I need to delete this reply. It got started in error.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 個解決方法 40290 個答案

I will lock this thread so that further posts here aren't possible.

''I will lock this thread so that further posts here aren't possible.''