Firefox Hangs Upon Launch, Cannot Connect to any Websites (Mac Sonoma)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarte… (xem thêm)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarted computer several times. Have spent several hours trying multiple community suggestions to now avail.

I am not a programmer, but am able to follow instructions. I clearly need someone to hold my hand and walk me through the solution. (I even checked out the Kaspersky suggestion, but cannot install it because Firefox cannot connect to the Internet.)

I have downloaded and saved "Raw Data.docx" and "Application Basics tex.docx" from one of the crash reports.

P.S. On this question form Firefox guessed that my operation system was Mac OS x 10_15_7, but it is 14.4

Julian

Được hỏi bởi julian.donahue 2 tháng trước

Lần cuối trả lời bởi julian.donahue 1 ngày trước

Picture in picture not working

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way… (xem thêm)

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way to get around that?

Được hỏi bởi Raymond Boheme 1 tuần trước

Lần cuối trả lời bởi Raymond Boheme 6 ngày trước

after restarting computer bookmarks and log-ins are set back to an old version

Hi, thank you for being there. I have a strange problem that started a while ago. Every time I restart the computer to refresh it, all my bookmarks and log-ins change. I… (xem thêm)

Hi, thank you for being there. I have a strange problem that started a while ago. Every time I restart the computer to refresh it, all my bookmarks and log-ins change. It seems as if they are set back to an old version, but I can't even remember ever having a setting like this. A lot of bookmarks folder are gone all together and others only have a few bookmarks left in them. I suddenly have to enter passwords to get into my email accounts. Even stranger, after a while it all goes back to my current setting without me changing anything. This can take days or weeks. All this makes me nervous about restarting my computer. Please understand that I am not a computer wiz, so if you send me complicated instructions on how to fix this, I probably won't understand them. I hope there is a simple explanation for this. Thanks, Monika

Được hỏi bởi monikawengler 6 ngày trước

Account

I just accidentally deleted my account and i just can't remember my password but i don't want to reset my password because my data could be deleted and i have no backups … (xem thêm)

I just accidentally deleted my account and i just can't remember my password but i don't want to reset my password because my data could be deleted and i have no backups and no other way to get my account back besides resetting my password

Được hỏi bởi Caelan A 6 ngày trước

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (xem thêm)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Được hỏi bởi mateuszzadrozny11 2 tuần trước

Lần cuối trả lời bởi mateuszzadrozny11 6 ngày trước

Login suddenly not working on one website

Suddenly, my login (user name & password) is not working on only one specific website, although it works perfectly with a couple other browsers. The site acts as thou… (xem thêm)

Suddenly, my login (user name & password) is not working on only one specific website, although it works perfectly with a couple other browsers. The site acts as though the information is not even being submitted-no change in site nor the "Login" button. I'm using the latest version of Firefox on Windows 10 and I have deleted all previous cookies and data, rebooted my PC with no difference in results. Thank you for any information.

Được hỏi bởi techguy2 6 ngày trước

Latest Update Will Not Download

This is my Mac Monterey. My Windows 10 is in Safe Mode With Networking. The last update will not download. That version is 125.0.3. What's available under Windows upd… (xem thêm)

This is my Mac Monterey. My Windows 10 is in Safe Mode With Networking. The last update will not download. That version is 125.0.3. What's available under Windows updates does not download either. Now I am running my antivirus on my Windows to see if it runs clean. I do not know why I cannot apply these updates.

Được hỏi bởi tightpurchaser 2 tuần trước

Lần cuối trả lời bởi tightpurchaser 6 ngày trước

Lost Password for Firefox

Hello, I have an odd situation. I have a new job, and want to sign into Firefox at work to sync my bookmarks and settings. The problem is that I seem to have saved the … (xem thêm)

Hello, I have an odd situation. I have a new job, and want to sign into Firefox at work to sync my bookmarks and settings. The problem is that I seem to have saved the password wrong. My home laptop is working great as long as I don't sign out, but the system won't let me change my password without the old one. Is there any way to reset the password without having all my stuff wiped? Or can I do a backup on my home PC first, then do a reset/wipe, then restore? Thanks.

Được hỏi bởi grant39 6 ngày trước

Developer tools > Persist logs not working

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings ar… (xem thêm)

In release 126.0 (64-bit) in Windows, persist logs in developer tools is not working for me. I've tried selecting and deselecting all the combinations in both settings areas in the split console, quitting the browser in between. Is there a new place to set this?

Được hỏi bởi Carol Ido 6 ngày trước

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (xem thêm)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Được hỏi bởi eehines 1 tuần trước

Lần cuối trả lời bởi eehines 6 ngày trước

The email for FireFox has been changed from Cox as the server for this email address to Yahoo

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prio… (xem thêm)

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prior to shifting to Yahoo. I went in and changed the password to the new password and to the new POP server (pop.mail.yahoo.com) but emails can not be retrieved. What am I doing wrong. I deleted the email account glennww@cox.net and tried to re-install as a new account, but it was not accepted. I don't know where to go

Được hỏi bởi glennww 6 ngày trước

wNT TO GET RID OF NORTON

HELLO. I WANT TO GET RID OF NORTON. Must be my own fault ?? But Norton took over the normal usw of mu pc/desktop and now I cant use Googlw or Firefox nomore. Everyt… (xem thêm)

HELLO. I WANT TO GET RID OF NORTON. Must be my own fault ?? But Norton took over the normal usw of mu pc/desktop and now I cant use Googlw or Firefox nomore. Everything else seems to be blocked too. Sorry but I am 88years of ahe and have no idea (nor help available) to makw an end at this trrible thing. I am also almost blind so forgive me misTakes in this writing. hope you can help me Thank you. and please asa possible.

Được hỏi bởi rita.raithel 6 ngày trước

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (xem thêm)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Được hỏi bởi Umer Khan 6 ngày trước

Lần cuối trả lời bởi Umer Khan 6 ngày trước

Translate Icon and Menu Item do not appear?

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! … (xem thêm)

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! However, neither the Translate Toolbar Icon nor the Translate menu option appear, even if I visit a site that absolutely should be translatable (https://fr.wikipedia.org/wiki/Mozilla_Firefox)

Additionally, if I go to Settings -> General, there is a Translations section, but if I click the Settings button, there are no languages in any of the boxes and no option to add any.

I am on Firefox 126.0 for Windows.

Here are the things I have tried:

  • Restarting Firefox
  • Rebooting my PC
  • Disabling all my extensions
  • Running Firefox in Troubleshooting Mode
  • Clearing my Startup Cache
  • Performing a "Refresh Firefox"
  • Toggling and Untoggling browser.translations.enable and browser.translations.automaticallyPopup

Does anyone have any suggestions of something I could have missed?

Được hỏi bởi Mike Pureka 6 ngày trước

Lần cuối trả lời bởi Mike Pureka 6 ngày trước

Message that my iPhone was hacked

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The me… (xem thêm)

Hello, when I open my firefox browser on my iPhone SE (2nd. Gen.) I receive the attached message. Since I do not want to click on ok, I cannot use firefox anymore. The message does not appear when I use firefox on my computer.

Do you know this message and what can I do? Thanks for you support

Best regards Helmut Kluger

Được hỏi bởi archiesmart 6 ngày trước

Facebook time & date info missing using latest Firefox

Recently Firefox stopped displaying the time/date stamp on Facebook posts. Works fine in other browsers. Doing some research, it seems like this was an issue previously. … (xem thêm)

Recently Firefox stopped displaying the time/date stamp on Facebook posts. Works fine in other browsers. Doing some research, it seems like this was an issue previously. Wish Firefox could fix this on their end. What to do in the meantime?

Được hỏi bởi Denise 6 ngày trước