Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Sync not working on Firefox 29

  • 8 trả lời
  • 186 gặp vấn đề này
  • 2986 lượt xem
  • Trả lời mới nhất được viết bởi Aimhere

more options

Hi, I have a problem with Sync on Firefox 29. I have followed the steps to switch to the new version of Sync, but the Sync icon never stops "syncing" (it's blue and continuously rolling), and no data is transferred on my Sync account since I can't retrieve it in other devices or computers. I tried it with two different (and new) accounts... What's the problem?

Thanks

Tất cả các câu trả lời (8)

more options

Hi double002, Once the sync has been set up, it will sync on that one device. Please check your email to verify the account, then go ahead and go to about:accounts and sync. Each of the other devices have to be transferred to the new device as well.

However if this is not the case and you have verified, can you please send a screenshot of the page? How do I create a screenshot of my problem? I hope this helps.

more options

Hi, thanks for the answer. As I already said, I followed the steps to swicth to the new version of Sync as it had to be done. I already verified my account by mail. The icon never stops moving in blue. I don't see why you need a screenshot but I have included one anyway (the icon is on the top right of the screen).

This version of Forefox is more trouble than anything... And apparently, I am not the only one to have this problem...

more options

Just so you know, I would like to thank you and the developers for the work you're doing. I'm know that Firefox is free, it's just that I like it and I would like to keep using it :)

more options

Hi, yesterday I decided to upgrade the 29's sync to switch to the new version of it. I got the same problem as "double002" described = "it's blue and continuously rolling". I also left it running for the whole night, thought, that perhaps it might need a longer time to finish. Morning, it was still blue & rolling.

It also seems, that this problem is platform independent, as I'm running on Linux.

Được chỉnh sửa bởi 8472 vào

more options

Have reported this as a bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1006360 , as I did not found any previously reported bug matching this problem.

more options

Perfect double002, looks like the developer is on this bug. Thank you very much for reporting this, it helps improve it for others too!!

more options

Same problem here.