Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

HOW DO I GET RID OF YAHOO DEFAULT SEARCH ENGINE? NOT THE TOOL BAR.

  • 3 trả lời
  • 41 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi dilyn

more options

I have done everything I have seen in these forums I have deleted everything yahoo in the C:\Program Files\Mozilla Firefox\searchplugins all that's left is google search. I have gone onto my plugins in firefox and removed everything in there that isn't google at least I got rid of the yahoo search bar that's easy, so how the heck does one get rid of the yahoo default search engine?

Tất cả các câu trả lời (3)

more options

oops I didn't mean (plugins) I meant add-ons

more options

Do you mean the search engine on the Navigation Toolbar or the search engine used by the location bar?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Try to reset some preferences to the default with the SearchReset extension:

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).


If there is a problem with searching via the default about:home page then try to reset the search engine used on the about:home page.

Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.

more options

when I start FireFox my home page which is google is replaces by yahoo search it's worse than a virus I can't get rid of it, the search bar was easy.