Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

New Google sign in not sticky in App Tabs

  • 1 trả lời
  • 3 gặp vấn đề này
  • 16 lượt xem
  • Trả lời mới nhất được viết bởi Jaybee101

more options

App tabs for Google products i.e. calendar or docs loses sign-in when Firefox closed

I'm sure this is a Google bug but thought I'd post first and see. I use four app tabs to hold my Google calendar, Google docs, And two Twitter pages. These load up when starting Firefox.

Since Google upgraded their sign in pages today 16th September, the App tabs no longer remain signed in when I close and reopen the browser.

i.e. I can sign into Google Calendar app tab, close the browser then reopen and it assumes I have signed out and forces me to sign in again! Twitter or any other site I need to sign in on is not affected, the app tab loads up as if I never signed out.

This never happened before Google updated their sign in. Google calendar page, docs page and Google Plus all remembered I was signed in i.e. it was 'sticky'. Now this functionality appears to be lost

Of course I have tried by clearing all cookies, saved passwords and cache, rebooted and tried again. All to no avail. Google related App Tabs never retain signed in status!

Anyone else experiencing this? It's a pita to have to sign in to every Googlemapp tab each time I open Firefox.

Google lets me sign in, I close Firefox down and when reopened all Google related App Tabs are as if I had never signed in.

Tất cả các câu trả lời (1)

more options

OK I think I've solved this.... *crosses fingers*.

I noticed that the new Google sign-in pages all use HTTPS instead of the old HTTP. Wondering if this was the problem I added a cookie "Allow" exception for:

https://www.google.com/accounts/

I then signed in to G+ and made it an app tab, signed into Google Calendar on a new tab and made that an app tab then closed Firefox.

Upon reopening both app tabs loaded with me signed-in. So it appears that it was a cookie problem, however I had to manually add the exception for the HTTPS URL above. I had tried the clear all cache, clear all cookies route before and that didn't work.

How to set the Cookie as an exception:

  1. (If you're running on Win7 then don't forget to F10 first to see the Toolbar)
  2. Click 'Tools'
  3. Click 'Options' from the dropdown
  4. Select the 'Privacy' tab
  5. Make sure the "accept Cookies from sites" box is ticked
  6. Click the 'Exceptions' button next to it and a window pops up "Exceptions - Cookies"
  7. In the address field add https://www.google.com/accounts/
  8. Click the ALLOW button.

Then sign in to Google tabs again. Close Firefox and it should all be there, signed in, when you reopen.