Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

what do you do when "CSRF verification failed?"

  • 8 trả lời
  • 36 gặp vấn đề này
  • 10247 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Forbidden (403)

CSRF verification failed. Request aborted.

You are seeing this message because this HTTPS site requires a 'Referer header' to be sent by your Web browser, but none was sent. This header is required for security reasons, to ensure that your browser is not being hijacked by third parties.

If you have configured your browser to disable 'Referer' headers, please re-enable them, at least for this site, or for HTTPS connections, or for 'same-origin' requests.

Tất cả các câu trả lời (8)

more options

-> Tap ALT key or press F10 to show the Menu Bar

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click "Clear Now"

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache) click Clear Now button

-> Click OK on Options window

Check and tell if its working.

more options

still not working. same problem.

more options

Được chỉnh sửa bởi Hasan vào

more options

that didn't help either. Do you know how to make Firefox send a "Referer header" like the 403 message suggests?

more options
more options

I don't know why Firefox won't load this type of page, but it works on Internet Explorer, so I guess I'll just use that. Thanks for trying to help though.

more options
more options

CSRF protection is done via cookies, so make sure that you do not block cookies from that website.


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"