Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

where has the bookmarks click on gone? I cant find any of mine anymore!!!

  • 3 trả lời
  • 1 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

The bookmarks heading has gone from the tool bar. I cannot access my bookmarks. Why is this?

Giải pháp được chọn

Check that you still have the "Bookmarks Toolbar items" placed on the Bookmarks Toolbar

If the menu bar is hidden then press F10 or hold down the Alt key, that should make the "Menu Bar" appear

Make sure that all the toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"

  • Check in "View > Toolbars > Customize" that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the Customize window onto the Bookmarks Toolbar
  • If you do not see the "Bookmarks Toolbar items" or other items that are missing in the toolbar palette or on a toolbar then click the "Restore Default Set" button
Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Check that you still have the "Bookmarks Toolbar items" placed on the Bookmarks Toolbar

If the menu bar is hidden then press F10 or hold down the Alt key, that should make the "Menu Bar" appear

Make sure that all the toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"

  • Check in "View > Toolbars > Customize" that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the Customize window onto the Bookmarks Toolbar
  • If you do not see the "Bookmarks Toolbar items" or other items that are missing in the toolbar palette or on a toolbar then click the "Restore Default Set" button
more options

Many thanks for that. Solved the problem.