Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

After downloading 4.0 I get this message: JavaScript application can't create mcafee plug-in object: TypeError: components.classes[cid] is undefined

  • 3 trả lời
  • 49 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi mrbillshaw

more options

I finished downloading Firefox 4.o to my Mac OS.X. When I try to open a website I get the message: [JavaScript Application] can't create mcafee plug-in object: TypeError: Components.classes[cid] is undefined If I click the OK button, the site opens, but without the McAfee alert at the bottom of the window. I had just downloaded 3.6.16, and got box suggesting download version 4.0 for better security, but that seems to be where the problem is!

I finished downloading Firefox 4.o to my Mac OS.X. When I try to open a website I get the message: [JavaScript Application] can't create mcafee plug-in object: TypeError: Components.classes[cid] is undefined If I click the OK button, the site opens, but without the McAfee alert at the bottom of the window. I had just downloaded 3.6.16, and got box suggesting download version 4.0 for better security, but that seems to be where the problem is!

Giải pháp được chọn

That indicates that an add-on you are using is not compatible, considering the other errors it is possibly the McAfee add-on. To confirm what add-on is causing this use the procedure in this link - https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

That indicates that an add-on you are using is not compatible, considering the other errors it is possibly the McAfee add-on. To confirm what add-on is causing this use the procedure in this link - https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

more options

I tried the troubleshooting+extensions solution, deleting the McAfee extension. Firefox is now up and running. Thank you!

more options

In my case it was Billeo - I got the error on an HP Laptop with Windows 7 64bit but not on an iMac with the same OS under VMware Fusion. May be some sort of hardware related problem.