Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How do I get my exit icon back? I can't close out websites or Firefox.

  • 9 trả lời
  • 117 gặp vấn đề này
  • 22513 lượt xem
  • Trả lời mới nhất được viết bởi Revmabear

more options

Several odd things happened. First my color tabs switched on their own from below the toolbar to on top. Then, the exit icon on the upper far right disappeared. Also, although I could exit multiple sites that were open, the last one open would lose its exit icon. Now, the bar underneath the whole page is gone and I can't switch to other programs like Word or Microsoft Outlook and there's no icon for exiting the entire program.

Giải pháp được chọn

Is it possible that Firefox is in full screen mode? You can toggle between full screen and regular using the F11 key. You also should be able to access the minimize, restore, and maximize buttons if you hold your mouse pointer over the upper right of the window for a few moments.

Also, a few keyboard shortcuts that might help:

Ctrl+w closes the current tab (or current window if you're viewing the last tab in the window)

Alt+F4 exits most Windows applications

Đọc câu trả lời này trong ngữ cảnh 👍 11

Tất cả các câu trả lời (9)

more options

Giải pháp được chọn

Is it possible that Firefox is in full screen mode? You can toggle between full screen and regular using the F11 key. You also should be able to access the minimize, restore, and maximize buttons if you hold your mouse pointer over the upper right of the window for a few moments.

Also, a few keyboard shortcuts that might help:

Ctrl+w closes the current tab (or current window if you're viewing the last tab in the window)

Alt+F4 exits most Windows applications

Được chỉnh sửa bởi jscher2000 vào

more options

Thanks for your response. I tried toggling , but that wasn't the problem. I have a toolbar on the page and a sidebar. Just missing the exit bar and all the information on the bottom about how to get into other programs, get the desktop back etc. But the ctrl+w works and I assume the Alt+ F4 will work. I appreciate those suggestions.

Still, right now I'm working with Internet Explorer until I figure out the main solution. Any other ideas.

more options

Alt + F9 Minimize Alt + F10 Maximize F11 Full screen on/off Alt + F7 Move Alt + F8 Resize Ctrl + W Close current tab Alt + F4 Close

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears.
You can use "Disable all add-ons" on the Diagnose Firefox issues using Troubleshoot Mode start window to disable all extensions.
You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

more options

I had exactly the same problem that Revmabear described. I followed cor-el's instructions and they worked. Turned out to be the FfChrome add-on, and once I uninstalled that the problem disappeared. Nice to have my Exit button back, and the cuddly Firefox symbol. Cheers, cor-el!

Được chỉnh sửa bởi Infidel vào

more options

Thanks so much for your suggestions. When I get back home from vacation, I'll play around with Firefox in the safe mode. Meanwhile, I appreciate the suggestions about shortcuts.

Thanks very much.

Revmabear

more options

I had the same thing happen. It is nothing complex. If there is a little box in the top left corner that says Firefox with a drop down menu click that. Then select Customize. Then you need to check that the menu bar is selected to appear. Once I did that everything was back to normal. No need for safe mode. I hope your vacation was a great one.

more options

Thanks to you and cor-el, my Firefox is back to normal. It was Ffchrome that was the problem for me as well so I have disabled that.

It was easy. Thanks so much to both of you for taking the time to solve my problem.

Revmabear

more options

This didn't work for me. I didn't have the Firefox box you mentioned. But thanks for suggesting what worked for you.

Revmabear.