X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Home button open dupicate tabs

Được đăng

Whenever I hit the home button it opens duplicate tabs in Firefox 3.6, i.e. Welcome to Firefox tab. This is annoying. is there any way to stop this or disable tabs all together. there are no plug-in that work for this version the i know of.

Whenever I hit the home button it opens duplicate tabs in Firefox 3.6, i.e. Welcome to Firefox tab. This is annoying. is there any way to stop this or disable tabs all together. there are no plug-in that work for this version the i know of.

Giải pháp được chọn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • -Default Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • DLM Netscape Plugin (2.3.9.113)
  • GEPlugin
  • 3.0.50106.0
  • Office Live Update v1.4
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17411 giải pháp 157274 câu trả lời
Được đăng

Giải pháp được chọn

See this article for some suggestions: Firefox says it's just updated every time it starts - how to fix

See also http://kb.mozillazine.org/Preferences_not_saved and How to fix preferences that won't save

How to set the home page: Firefox supports multiple home pages separated by '|' symbols.

See this article for some suggestions: [[Firefox has just updated tab shows each time you start Firefox]] See also http://kb.mozillazine.org/Preferences_not_saved and [[Preferences are not saved]] [[How to set the home page]]: Firefox supports multiple home pages separated by '|' symbols.