Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Search completion enabled, still not working

  • Không có trả lời
  • 0 gặp vấn đề này
more options

Hi all!

A while back I downgraded my Firefox version to some old version to be able to access a FortiGate 310B. However when I upgraded back and started using the latest version my search completion stopped working, but my search completion is turned on. It shows things I've already searched for, but it's not fetching new completions. I lived with this for a while since I couldn't be bothered to fix it, but I recently moved to linux, and copied all my data, I did this by just copying the profile folder and moved into into a new profile I created on linux. It worked, my bookmark, history, passwords etc are saved, but still no completion. I tried creating a new profile and the search completion worked perfectly fine. Do you guys have any tips or things I could try? Or do I just give up and move to a new profile, since this one is presumably corrupt?

Any help is appreciated, cheers :)

Hi all! A while back I downgraded my Firefox version to some old version to be able to access a FortiGate 310B. However when I upgraded back and started using the latest version my search completion stopped working, but my search completion is turned on. It shows things I've already searched for, but it's not fetching new completions. I lived with this for a while since I couldn't be bothered to fix it, but I recently moved to linux, and copied all my data, I did this by just copying the profile folder and moved into into a new profile I created on linux. It worked, my bookmark, history, passwords etc are saved, but still no completion. I tried creating a new profile and the search completion worked perfectly fine. Do you guys have any tips or things I could try? Or do I just give up and move to a new profile, since this one is presumably corrupt? Any help is appreciated, cheers :)

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.