Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

New tab harder to work with

  • 5 trả lời
  • 0 gặp vấn đề này
  • 21 lượt xem
  • Trả lời mới nhất được viết bởi Txasslm

more options

I have enclosed a screenshot showing what happens when I want to go to a new tab on the two computers I use most often. One is my desktop which has Windows 10 Home. The other is my laptop which has Windows 10 Pro. The Windows 10 Home was installed most recently and is the latest version of Windows 10, my tech guy told me; and also the latest version of Firefox 123.0.1. The laptop version of Windows 10 is older. The Firefox version is also 123.0.1.

My hope is that there is a setting I have not uncovered that lets me put some kind of mark on a new tab, as my laptop has had for a few years. This makes it very easy to open. The newer, later Windows version but same Firefox 123.0.1 on the desktop must be right-clicked in the space to the right of any open site, and then the user must scroll down to the "New Tab" line and click on it. Obviously this requires my user clicks and more time, simply to get a new tab that gives me a blank site that I prefer.

I appreciate whatever guidance or suggestions anyone can give.

I have enclosed a screenshot showing what happens when I want to go to a new tab on the two computers I use most often. One is my desktop which has Windows 10 Home. The other is my laptop which has Windows 10 Pro. The Windows 10 Home was installed most recently and is the latest version of Windows 10, my tech guy told me; and also the latest version of Firefox 123.0.1. The laptop version of Windows 10 is older. The Firefox version is also 123.0.1. My hope is that there is a setting I have not uncovered that lets me put some kind of mark on a new tab, as my laptop has had for a few years. This makes it very easy to open. The newer, later Windows version but same Firefox 123.0.1 on the desktop must be right-clicked in the space to the right of any open site, and then the user must scroll down to the "New Tab" line and click on it. Obviously this requires my user clicks and more time, simply to get a new tab that gives me a blank site that I prefer. I appreciate whatever guidance or suggestions anyone can give.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Your statement that maybe I removed the “+” icon or moved it to another toolbar is truer than you can know. I still find the internet and its progeny like browsers a mysterious place; so, yes, I could have blithely parked that little sucker just about anywhere without realizing it.

Back to the dilemma at hand, though. I went through your recipe, and as well very helpful JEscher’s, and finally found THE remedy which both suggested: “Restore Defaults.” I did; and it did; and the “+” is there now. I will have to go back into the customize menu again and set a couple of personal preferences, I see (which is probably when I did the deed); but I’m optimistic I can get that done without accidentally creating more unwanted side effects.

Thank you for your clear and not too tech-laden help.

LM

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

That's strange, the new tab "+" button really should be on the tabs bar automatically.

Could you check whether the button is available in the box of available buttons on the Customize tab? It will have a different appearance (like a solid black tab with a little + on the lower right). This article has the steps to call up Customize -- or use that bottom menu item in your screenshot of the right-click context menu.

Customize Firefox controls, buttons and toolbars

Any luck?

And by the way, Ctrl+T will open a new tab.

Hữu ích?

more options

Hmmm ... I looked at all the possibilities under Customize New Tab or anything that might lead to that but did not find anything that offered any way to change the new tab option or appearance. I did not see any reference or any page anywhere that had any buttons or offered some way to change the appearance of a new tab.

It may be strange but I'm slightly encouraged that the "+" ought to be there. Since it seems to be on later, more current versions, would it be appropriate to delete this version of Firefox and reinstall a fresh one? Is there a significant downside to a delete / reinstall maneuver, like losing all my bookmarks or other settings? Those are pains in the anatomy to restore manually and that would probably sufficiently deter my doing so (and wait for a later version to fix it).

Thanks for your thoughts. I appreciate your efforts.

Hữu ích?

more options

First, try the "Restore defaults" button at the bottom of the Customize tab to see whether it puts the + button back where it belongs. You might also launch a new window (Ctrl+N) to see whether all windows are affected or only the initial window.

Hữu ích?

more options

Maybe you removed the '+' icon or moved it to another toolbar.

Make sure toolbars like the "Bookmarks Toolbar" are visible. Open the Customize page and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area => Customize
  • "3-bar" menu button => Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
  • if missing items are in the Customize palette, drag them back from the Customize palette to the toolbar
  • if you do not see an item on a toolbar and in the Customize palette, click Restore Defaults in the Customize palette window to restore the default toolbar set.

See also:

Hữu ích?

more options

Giải pháp được chọn

Your statement that maybe I removed the “+” icon or moved it to another toolbar is truer than you can know. I still find the internet and its progeny like browsers a mysterious place; so, yes, I could have blithely parked that little sucker just about anywhere without realizing it.

Back to the dilemma at hand, though. I went through your recipe, and as well very helpful JEscher’s, and finally found THE remedy which both suggested: “Restore Defaults.” I did; and it did; and the “+” is there now. I will have to go back into the customize menu again and set a couple of personal preferences, I see (which is probably when I did the deed); but I’m optimistic I can get that done without accidentally creating more unwanted side effects.

Thank you for your clear and not too tech-laden help.

LM

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.