Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

cursor stopped indicating clickable elements after update to 123

  • 8 trả lời
  • 0 gặp vấn đề này
  • 36 lượt xem
  • Trả lời mới nhất được viết bởi kornelis

more options

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements.

I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck.

Please advise.

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements. I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck. Please advise.

Tất cả các câu trả lời (8)

more options

Does it still happen with the flatpak version?

Hữu ích?

more options

zeroknight said

Does it still happen with the flatpak version?

Please explain why that would make a difference.

BTW I originally installed from the Linux Downloads page and allowed it to update since then.

Hữu ích?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hữu ích?

more options

Flatpak runs in a sandbox with its own libraries which avoids a lot of variables with different Linux distros.

You can also try disabling Wayland by setting the environment variable MOZ_ENABLE_WAYLAND=0.

Hữu ích?

more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

I tried these in two ways, in a profile that I use and in a profile that I keep deliberately for testing, that is unmodified and has no extensions or theme. No effect, still a broken cursor.

It's really handicapping my browsing to have lost the ability to see whether something is clickable...

Hữu ích?

more options

Try installing the xdg-desktop-portal-gtk package.

Hữu ích?

more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

I’m on Slackware 14.2 with Openbox. Since 14.2 is old I tried a fresh Firefox download in Slackware 15 (running in virtualbox) with no modifications at all. Still a broken cursor.

Hữu ích?

more options

zeroknight said

Does it still happen with the flatpak version?

I installed flatpak (using Virtualbox) in Slackware 15 with Openbox and installed the flatpak version of Firefox. Same broken cursor.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.