Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

youtube does not automatically play the next video in the playlist when its loaded

  • 4 trả lời
  • 3 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi zeroknight

more options

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is commonly known as autoplay. However, I couldn't get it to work consistently. When the current video is finished, next video is loaded normally but where it should automatically play it doesn't.

I have tried below to address this issue:

  • Autoplay next video works in safe mode.
  • "allow audio and video" in autoplay permissions in https://support.mozilla.org/en-US/kb/block-autoplay doesn't help
  • I have also set media.block-autoplay-until-in-foreground preference to false in about:config but didn't help
  • I have tried uninstalling all extensions and it didn't help
  • Tried logging out of youtube, but this didn't seem to help with the issue.
  • Tried "Clear startup cache" in "more troubleshooting information" menu, didn't help
  • Tried "Refresh Firefox" which didn't help

Thank you.

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is commonly known as autoplay. However, I couldn't get it to work consistently. When the current video is finished, next video is loaded normally but where it should automatically play it doesn't. I have tried below to address this issue: * Autoplay next video works in safe mode. * "allow audio and video" in autoplay permissions in https://support.mozilla.org/en-US/kb/block-autoplay doesn't help * I have also set ''media.block-autoplay-until-in-foreground'' preference to false in about:config but didn't help * I have tried uninstalling all extensions and it didn't help * Tried logging out of youtube, but this didn't seem to help with the issue. * Tried "Clear startup cache" in "more troubleshooting information" menu, didn't help * Tried "Refresh Firefox" which didn't help Thank you.

Giải pháp được chọn

Thank you for spending time on this issue. From what I tested it seems to work consistently in Troubleshoot Mode. When I encountered and reproduced the issue for testing the youtube web page was always active and visible with the media player in the view. However when I tested again just now in normal mode to see if I could reproduce this issue, I couldn't reproduce by playing 10 different playlists I could search on youtube. Since I changed nothing in my Firefox configuration and there was no Firefox update, I think it was youtube issue. Regards,

p.s.) and it seems I can't upvote more than one comment on the topic, sorry about that

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Does it consistently works in Troubleshoot Mode?

Is the youtube playlist tab active and the window always foreground and visible?

more options

Also make sure that the HTML5 media player is visible (i.e. you haven't scrolled down).

more options

Giải pháp được chọn

Thank you for spending time on this issue. From what I tested it seems to work consistently in Troubleshoot Mode. When I encountered and reproduced the issue for testing the youtube web page was always active and visible with the media player in the view. However when I tested again just now in normal mode to see if I could reproduce this issue, I couldn't reproduce by playing 10 different playlists I could search on youtube. Since I changed nothing in my Firefox configuration and there was no Firefox update, I think it was youtube issue. Regards,

p.s.) and it seems I can't upvote more than one comment on the topic, sorry about that

Được chỉnh sửa bởi choijaeho vào

more options

Google is constantly running experiments on different users. If you encounter it again in the future, try clearing site cookies until it goes away.