Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

"The server encountered an error", unable to view activity or file owner information in google drive

  • 3 trả lời
  • 0 gặp vấn đề này
  • 87 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I am currently unable to view any file activity or ownership information in Google Drive in a shared folder. I have tried the following troubleshooting steps:

  • Quit and reopen firefox
  • Relaunched firefox in safe mode/extensions disabled
  • Cleared cookies
  • Tried in other browsers (works in Librewolf, Brave and Chromium; doesn't work in any Firefox browser (Nightly, beta, standard)
I am currently unable to view any file activity or ownership information in Google Drive in a shared folder. I have tried the following troubleshooting steps: * Quit and reopen firefox * Relaunched firefox in safe mode/extensions disabled * Cleared cookies * Tried in other browsers (works in Librewolf, Brave and Chromium; doesn't work in any Firefox browser (Nightly, beta, standard)
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

cor-el said

You can check for issues with Total Cookie Protection. You can check the Web Console for relevant-looking messages.

Thank you for your help. Using the web console, I noticed there was a referrer mismatch in a bad request. Changing network.http.referer.spoofSource from true to false in about:config fixed the issue for me.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options
more options

Giải pháp được chọn

cor-el said

You can check for issues with Total Cookie Protection. You can check the Web Console for relevant-looking messages.

Thank you for your help. Using the web console, I noticed there was a referrer mismatch in a bad request. Changing network.http.referer.spoofSource from true to false in about:config fixed the issue for me.

more options

network.http.referer.spoofSource is false by default. Did you change this pref (and possibly others) because you read about this?

WARNING: modifying prefs directly via the about:config page can sometimes break Firefox or cause strange behavior, and there is no guarantee that this will keep working in future Firefox releases, so be cautious with modifying prefs if you aren't sure you understand their purpose. You should only do this if you know what you're doing.