Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Tìm hiểu thêm

Youtube struggles to open.

  • 6 trả lời
  • 7 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi, I recently began having trouble getting Youtube to work on Firefox.. Doesn't seem to want to connect, slow to open, mostly not at all, sometimes loads half the page....etc Constantly comes back with a message that I am not connected to the internet, which is nonsense.. It loads instantly in Microsoft Edge..which I normally don't use at all. I have deleted all history , Cache etc multiple times and that works maybe for one time and then the problem is back again.

Appreciate some help.

Hi, I recently began having trouble getting Youtube to work on Firefox.. Doesn't seem to want to connect, slow to open, mostly not at all, sometimes loads half the page....etc Constantly comes back with a message that I am not connected to the internet, which is nonsense.. It loads instantly in Microsoft Edge..which I normally don't use at all. I have deleted all history , Cache etc multiple times and that works maybe for one time and then the problem is back again. Appreciate some help.

Tất cả các câu trả lời (6)

more options

Did you try with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf What security software are you running? I have no issues with YT. see screenshot

Did you clear the Firefox cache? https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

Được chỉnh sửa bởi jonzn4SUSE vào

more options

I opened in safe mode... youtube didnt work

I opened in safe mode and refreshed... You tube still didnt work.

As I said in my original call for help, I have cleared history, cookies, cache etc multiple times. This works once.

I am using free version of Avast security.

I had no issue until recently...You tube was fine.. I have not changed anything.

more options

Clear the Browser Cache Usually, this speeds up your browsing experience tremendously, but caches can become corrupt or otherwise cause problems. You should manually clear data from your browser's cache to ensure you're not seeing YouTube buffering because of cache issues

Regards, Will

more options

Thanks willjoe, but as stated twice above I have cleared the cache multiple times. sometimes it allows me one instant access, but then just returns to spinning interminably, occasionally I do eventually get access... something is wrong with Firefox as Youtube opens instantly in Microsoft Edge.

more options

Can you disable Avast, reboot and try again. Are you running Win 10 Pro? If so, try running Windows Sandbox and see if you have the same issue. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

more options

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also: