Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Mozilla support say I've used an incorrect password, had to reset it for the second time now.

  • 6 trả lời
  • 0 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi Xeys

more options

I attempted to log in to these forums today only to be told I used an incorrect password. Twice this has happened now since I first created an account. I've had to reset it again. Why does this happen?

I attempted to log in to these forums today only to be told I used an incorrect password. Twice this has happened now since I first created an account. I've had to reset it again. Why does this happen?

Tất cả các câu trả lời (6)

more options

No one on here can tell what happened since they don't have access to your accounts. Before login you should check that your logins are the correct logins and spellings when login in.

Hữu ích?

more options

'Before login you should check that your logins are the correct logins and spellings when login in.'

Seriously Dropa, that's your answer!... My logins are the correct logins and the spellings are correct. I would have thought this would go without saying. Also no-one would need access to my accounts to know what issues cause such problems.

Được chỉnh sửa bởi Xeys vào

Hữu ích?

more options

Did you verify in the Password Manager (about:logins) that you still have the correct password set ?

Hữu ích?

more options

I would be grateful if someone knows why my 'correct passwords' were reported as incorrect on two occasions leading me to have to create new passwords. With the latest one, so far so good, but it would be interesting to know what could have caused this to happen.

Hữu ích?

more options

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Hữu ích?

more options

I should have said I often clear the cache. It isn't a cookie issue.

"check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"" This is a more helpful answer. If it happens again I'll look at these settings, although I don't see how they could have changed when the problems happened.

Is it possible errors occurred server side?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.