Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Favorites bar problem with the setting "When you open a link, image or media in a new tab, switch to it immediately"

  • 2 trả lời
  • 1 gặp vấn đề này
  • 7 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hi there,

"When you open a link, image or media in a new tab, switch to it immediately" is happening - even though the box is unchecked. Only in favorites bar, not in web page or Firefox homepage Shortcuts (1 row or 2 rows) or Recent activity.

It's very irritating, so i hope there is a solution...?

Hi there, "When you open a link, image or media in a new tab, switch to it immediately" is happening - even though the box is unchecked. Only in favorites bar, not in web page or Firefox homepage Shortcuts (1 row or 2 rows) or Recent activity. It's very irritating, so i hope there is a solution...?
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (2)

more options

Try changing this preference to true in about:config. browser.tabs.loadBookmarksInBackground

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Hữu ích?

more options

These prefs on the about:config page control whether links are opened with a left-click in the background or get focus: You can toggle the default action for opening a link in the background by holding down the Shift key when you use Ctrl plus left-click or middle-click a link.

  • browser.tabs.loadInBackground (normal links)
  • browser.tabs.loadDivertedInBackground (javascript)
  • browser.tabs.loadBookmarksInBackground (bookmarks)
  • browser.search.context.loadInBackground (context menu: Search)

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.