On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Hidden Menu Item when Mouse Hovers on it.

  • 13 trả lời
  • 2 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi overzeeggg

more options

The Menu Item when Mouse Hovers on it goes dark blue making the name unreadable.

The Menu Item when Mouse Hovers on it goes dark blue making the name unreadable.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

The issue was fixed with yesterday's update, yaaaay!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (13)

more options

Hữu ích?

more options

hello cor-el, I have tried over 20 different themes, closing FF then reopening it everytime. The situation is unchanged.

Hữu ích?

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hữu ích?

more options

Hi cor-el, I'm afraid your suggestions do not give clear enough instructions.

Hữu ích?

more options

I ended up making a userChrome.css change to make the menu background back to a more light-grey. I use https://github.com/aris-t2/customcssforfx for my changes but the bit that affects the menu color is:

  /* Reset menu background to grey instead of dark blue */
  #main-menubar > menu[_moz-menuactive="true"] {
    background-color: rgba(207,207,216,.66) !important;
    color: currentColor !important;
  } /**/

But yeah, I get that dark blue menu color even with a clean profile.

Hữu ích?

more options

Very clever MarkRH, If it doesn't solve yours, it wont solve mine.

Hữu ích?

more options

I have the same issue, need a solution to this as it's driving me crazy lol Any chance some settings in about:config could be tweaked to get the color back to light gray as it used to be? As someone posted above, the issue persists with all themes, even a default FF one

Hữu ích?

more options

There seems to be an easy solution, wait for the next update and use another browser in the meantime. If that fails, wait for the next update.

Hữu ích?

more options

So there have been two updates since then, and none of them fixed the issue. I'm seriously considering ditching FF for Chrome now, it's an eyesore

Hữu ích?

more options

I'm not on Windows, so can't check what hover colors are used. You would have to check this with the Browser Toolbox.

Maybe check some CSS rules for _moz-menuactive in the source code:


I see that in some cases (panels) CSS variables are used by themes:

So you can possibly set these variables to another color.

root {
--panel-item-hover-bgcolor:  #rrggbb !important;
--panel-item-active-bgcolor: #rrggbb !important;

}

Hữu ích?

more options

If Mozilla are unable to cure the problem, there are other browsers.

Hữu ích?

more options

George Brown, I don't think they are unable, more like they don't care

Hữu ích?

more options

Giải pháp được chọn

The issue was fixed with yesterday's update, yaaaay!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.