On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

  • 4 trả lời
  • 1 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi dandaugherty20

more options

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

This worked before ver 100 and suddenly has stopped working with ver 100.

I even rebooted the computer (Win 10, 64-bit) and same behavior continues.

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it. This worked before ver 100 and suddenly has stopped working with ver 100. I even rebooted the computer (Win 10, 64-bit) and same behavior continues.

Giải pháp được chọn

Solved. Went to settings about:preferences#privacy, chose Clear Data, checked the box to Clear Cached Web Content. It's been working correctly ever since.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Giải pháp được chọn

Solved. Went to settings about:preferences#privacy, chose Clear Data, checked the box to Clear Cached Web Content. It's been working correctly ever since.

Hữu ích?

more options

That was very good work. Well Done.

Hữu ích?

more options

ver 102.0 I'm having the exact same issue. The checkbox for "Open previous windows and tabs" is unchecked (I've cycled through that multiple times to no avail). Every time I open Firefox, it always load the previous tabs. I have also run Troubleshoot Mode and it has the same behavior. I have completely reinstalled Firefox, and I have also done the Firefox Refresh. I tried the step above and cleared Cached Web Content. That also didn't work. Anyone else seeing this issue?

Hữu ích?

more options

Eric, the issue has reappeared for me as well. I also tried disabling and removing extensions, and that didn't work either. I'm not willing to try everything possible, but acknowledge there could be interference with security software, etc.

I have settled for a workaround, which once it has become a habit is somewhat less annoying: I simply open a new blank tab and then I close all other open tabs before I close the browser (with only that blank tab open). So when I relaunch the browser, probably it is just reloading that blank tab I had left open before closing it, but at least that is a lot less annoying than to have some previous site reloading.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.