Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Problems with Ctrl+D and missing bookmark dialog boxes

  • 1 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I'm having all sorts of problems with bookmark management in FF 92.0 on Ubuntu 21.04.

Ctrl+D no longer works in any bookmarked page, so I'm unable to bring up the "Edit This Bookmark" dialog box. Clicking on the star icon (it's red in my browser, not blue) does absolutely nothing.

But typing Ctrl+D or clicking on the empty star icon in an un-bookmarked page DOES save the URL, but I don't get a chance to choose the location of the new bookmark. Because the dialog box no longer appears, FF automatically places it into one of my existing bookmark folders. The only way I can manipulate bookmarks is to select "Manage Bookmarks" and manually cut-n-paste inside the Library window.

I ran FF in troubleshooting mode, but I got the same results.

My "about:config" says that "browser.bookmarks.editDialog.showForNewBookmarks" is set to true.

When I first started saving bookmarks in a fresh version of FF 92.0, the dialog box that allowed me to choose the location always came up, but at some point, it stopped appearing.

Tất cả các câu trả lời (1)

more options

The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done". You can click the highlighted star a second time to open the "Edit This Bookmark" dialog.

See "How do I change the name or location of a bookmark?"


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.