Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

HTTPS-Only Mode Exemptions

  • 7 trả lời
  • 3 gặp vấn đề này
  • 35 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Hi all.

Trying to be safer on the web I use the Https- Only Mode all windows, though some trusted web sites I will allow to be exempted.

One is the Australian weather bureau website which recently stopped being a Https site. (www.bom.gov.au)

I have entered the following addresses into exemptions *Image 1 attached

http://bom.gov.au http://www.bom.gov.au https://bom.gov.au https://www.bom.gov.au

However on opening a new tab in a private window ... and type "bom.gov.au" *image 2 attached.

I'm taken to an error page (http://www.bom.gov.au/akamai/https-redirect.html) saying that the web site no longer is Https. (I tried entering that full address in exemptions but only shortens it back to bom.gov.au)

Interesting the tab still shows the little padlock that indicates the tab is still requesting Https Only Mode?

If I turn that to Off, I proceed to the site and then if I look into the Exemptions the following has been added to my list *image 3 attached.

http://www.bom.gov.au^privateBrowsingid=1 set to "Off Temporary"

(I tried deleting that full address line and re-entering it to set it to "Turn Off" but its fails)

Is there a permanent workaround ???

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (7)

more options

This article may help. HTTP exceptions allow a user to specify domains that still use an unsecured internet connection but which do not to transmit private information.

Hữu ích?

more options

Thanks for that JP, unfortunately it didn't solve my issue.

It confirms Https issue and the "exemptions" options for non https sites

But it doesn't answer what do you do when you've entered every possible combination of a web address (as I have done) as an exemption, the tab still requests Https page.

Interesting I reading through it all this page *image

https://support.mozilla.org/en-US/kb/https-only-prefs#w_add-exceptions-for-http-websites-when-youre-in-https-only-mode

It indicates that you can when clicking the Padlock .. have the option of "On, off or Temporary Off" ...

This is not the case ... you only get the option of "on and off" and when selecting off ... only adds a Temporary Off into the exemption.

Hữu ích?

more options

See comment 3:

  • 1702290#c3 - Camera Permission Propagation in Private Window

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Được chỉnh sửa bởi cor-el vào

Hữu ích?

more options

Thanks Cor-el

I had a look at all that and it appears (to me) in be ballpark with my issue.

But I'm afraid the specific details discussed in those various threads are beyond my humble IT skills.

Hữu ích?

more options

Like Greg, I have the same issue, and whatever I try so far fails to enable the BOM to work with Firefox. No alterations in settings or privacy & security have enabled this site to show correctly. So I have solved the issue by setting up a shortcut on my desktop which forces the BOM to open with an alternative browser.

Hữu ích?

more options

Hmm a good work around Ian .. though it would be nice if the good people behind firefox would work on the permanent solution.

Hữu ích?

more options

Does it make any difference if you enter the site through a URL you haven't used before (and which therefore wouldn't be cached)? You can run a search to get some sample URLs, and the link coloring should indicate the ones you haven't visited before:

https://www.google.com/search?q=site%3Abom.gov.au

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.