Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Black background problem

  • 7 trả lời
  • 3 gặp vấn đề này
  • 112 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

even when disabled my background colour keeps reverting to black in firefox I have disbled dark option in themes but it still reverts. I have set text to black and background to white.

Tất cả các câu trả lời (7)

more options

Maybe check the default colors in Settings.

  • Settings -> General: Fonts & Colors -> Colors

Hữu ích?

more options

I hate the black background - bad for my eyesight. Wish I knew how to change it before it makes me blind.

Hữu ích?

more options

@classicalschooling

You can look for an extension on the Add-ons website.

Hữu ích?

more options

it seems to me Dark Reader add on would make EVERY page BLACK! i want EVERY page WHITE

Hữu ích?

more options

You can change this pref on the about:config page from 3 to 2.

*layout.css.prefers-color-scheme.content-override
Dark (0), light (1), system (2) or browser (3)

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Hữu ích?

more options

I did the about:config change but still had some black backgrounds. It seems this kind of problem was introduced when Mozilla started using Proton. I am installing version 88 which was just before they started using it until they make it much easier to get rid of black backgrounds.

Hữu ích?

more options

baysailor1 said

I did the about:config change but still had some black backgrounds.

You mean in Firefox 96, I assume.

With yesterday's update, Firefox now harmonizes more panels with your toolbar theme. When the text color on your background tabs is light/white, it triggers Firefox to use a dark background on menus, the sidebar, the Library window, and various built-in pages. It also signals sites that you have a dark theme preference.

What to do about this

The fastest workaround is to change your theme to one that uses dark text. By dark text I mean, for example, the built-in Light theme, or an add-on theme with black or dark text on the tabs such as:

https://addons.mozilla.org/firefox/addon/firefox-b/

Visit the page, install, you can be done in 30 seconds.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.