Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

Take screenshot

  • 5 trả lời
  • 3 gặp vấn đề này
  • 443 lượt xem
  • Trả lời mới nhất được viết bởi AliceWyman

more options

Hi!

As of today, the "Take screenshot" function is missing from my Firefox.

I've already tried all the tips I've found on the Internet, but nothing worked.

Please help - thank you!

With best regards

Adi Maier

Giải pháp được chọn

You can check this pref on the about:config page and make sure it is default (false).

  • extensions.screenshots.disabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".


You can find items like "Take a Screenshot" in the drop-down menu that opens if you click the "Page actions" button (3-dot icon at the right end of the location/address bar). You can right-click an item in the 3-dot "Page actions" drop-down list to add its button to the location bar for easy access.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

You can check this pref on the about:config page and make sure it is default (false).

  • extensions.screenshots.disabled = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".


You can find items like "Take a Screenshot" in the drop-down menu that opens if you click the "Page actions" button (3-dot icon at the right end of the location/address bar). You can right-click an item in the 3-dot "Page actions" drop-down list to add its button to the location bar for easy access.

more options

Excellent! Thank you very much, that was the mistake. But I can't say why this was there all of a sudden !!

more options

I have exactly the same problem. The difference is that this setting was "false" already and I still don't see this option in right-click menu.

Update. I experimented with other hidden prefs containing the same name but beginning with "devtools", there were 2 of those: both were false and I set their values to true. After I restarted Firefox the option was back. It's rather unpredictable.

Được chỉnh sửa bởi scrutinizer1 vào

more options

Is not Ctrl-Shift-S working? You can grab a screenshot, a region/screen-object, an area, and even drag your pointer off-screen to grab an extraordinarily long area - scrolling.

more options

To anyone having problems taking screenshots in Firefox: I'll close this thread, since ra.maier (the person who asked the original question) has indicated that the problem has been resolved.

Please see the Take screenshots on Firefox article to learn more about taking screenshots in Firefox, including how to add the "Take a screenshot" button to your Firefox toolbar in Firefox version 88 and above. If you need more help please ask a new support question. See Mozilla Support rules and guidelines.