Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

unable to connect to Google

  • 6 trả lời
  • 1 gặp vấn đề này
  • 16 lượt xem
  • Trả lời mới nhất được viết bởi Dr J

more options

Just updated to Firefox 82.03. Everything seems ok, but I am unable to connect to www.google.com and I get an error message SEC_ERROR_UNKNOWN_ISSUER. Only this site and only with this browser. I've looked at similar questions online but no real help. Can I get a suggestion as to ho to correct this problem? Thanks

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Problem solved. I had to change from "use system proxy" to "auto-detect proxy". Thank you.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

What is your dns?

Hữu ích?

more options

I am using Accelerated ITServices GmbH , 84.200.69.80 I think. I never changed anything since the internet service provider set my router. I am currently located in Thailand. The only problem seems to be using Firefox to connect to Google.

Hữu ích?

more options

Hi Dr J, another question:

Please click that View Certificate link on the error page. It should open a new tab with details about the certificate that Firefox finds suspicious. This is what I see in the second section for comparison:

Issuer Name

  • Country: US
  • Organization: Google Trust Services
  • Common Name: GTS CA 101

Does yours match?

Hữu ích?

more options

I don't see matching information. I attached a copy so you can confirm. Thanks

Hữu ích?

more options

Are you possibly using a VPN service or a proxy ?

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Hữu ích?

more options

Giải pháp được chọn

Problem solved. I had to change from "use system proxy" to "auto-detect proxy". Thank you.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.