Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I've installe the Dutch language pack, but cannot select it

  • 2 trả lời
  • 1 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi ad_brandt

more options

I've installed the Dutch language pack & it is listed as an installed add-on. In text boxes, FF is still checking against the English dictionary. Right clicking 'misspelled' word does not allow me to select the Dutch as a language; only English is offered. What can be wrong? I'm also using Thunderbird, and no problems there!

Giải pháp được chọn

Hi, you need to install a Dutch dictionary for spell checking, from https://addons.mozilla.org/en-US/firefox/language-tools/ (The language pack just changes the User Interface.) If it doesn't work after installing, please try restarting Firefox.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hi, you need to install a Dutch dictionary for spell checking, from https://addons.mozilla.org/en-US/firefox/language-tools/ (The language pack just changes the User Interface.) If it doesn't work after installing, please try restarting Firefox.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Hữu ích?

more options

Right, you have to install a dictionary and not a language pack. I thought the latter includes the former, but not so. Anyhow, problem solved!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.