Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Image does not change with new FF 80.0.1

  • 3 trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Hello,

Has anything been changed manually on the cache with the new version? I and other users of a browser game have problems since the new FF version that a certain picture only changes when the page is reloaded when you click on a link. The image is generated by php. If you delete the cache from the browser then this also works by clicking on the respective link, but only once you have to clear the cache again or refresh it. With other browsers Edge Chrome Opera it works without problems. The problem with the FF only appeared with the new version 80.0.1 before everything was fine. Unfortunately, the developers of the browser game do not yet know why.

i hope the google translation was ok.

Best regards

Hello, Has anything been changed manually on the cache with the new version? I and other users of a browser game have problems since the new FF version that a certain picture only changes when the page is reloaded when you click on a link. The image is generated by php. If you delete the cache from the browser then this also works by clicking on the respective link, but only once you have to clear the cache again or refresh it. With other browsers Edge Chrome Opera it works without problems. The problem with the FF only appeared with the new version 80.0.1 before everything was fine. Unfortunately, the developers of the browser game do not yet know why. i hope the google translation was ok. Best regards

Tất cả các câu trả lời (3)

more options

See if this helps:

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

more options

FredMcD said

See if this helps: Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings. Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Thank you for your prompt reply.

Unfortunately, that didn't lead to success.

more options

Unfortunately Firefox 79+ versions are more aggressive about caching CSS and a normal reload may not be sufficient and you need to bypass the cache via Ctrl+F5 or "Ctrl/Command + Shift +R".

Best would be if the image would be served with a GET parameter appended that makes the link unique, so Firefox can't load the image from the cache.