Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When trying to pay for anything with PayPal within Firefox, I can log into PayPal but then the payment page never loads. Other browsers work just fine.

  • 3 trả lời
  • 2 gặp vấn đề này
  • 2901 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

No matter which website PayPal is used on, as long as I try to pay from Firefox, PayPal will not load the payment screen. Other browsers perform the sane transaction just fine. I have tried clearing cookies and cache. Also, I have tried the security icon in the address bar. Why is this happening?

No matter which website PayPal is used on, as long as I try to pay from Firefox, PayPal will not load the payment screen. Other browsers perform the sane transaction just fine. I have tried clearing cookies and cache. Also, I have tried the security icon in the address bar. Why is this happening?
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

more options

After trying in safe mode (and it working then), I realized that I had been turning off tracking blocking for the sites I was shopping from, not PayPal. I went to PayPal, turned off tracking blocking (with the shield icon), and it seems to be working properly now with safe mode off. Thanks, kind person, for being the catalyst for a solution.

more options

Glad to help. Safe Surfing.