Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Etsy problem

  • 3 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hi,

I am an Etsy shop owner. I have been told that Firefox is the best browser to use for adding new listings and editing existing listings in my Etsy shop.

However, the problem that I am having with Firefox is this: when I want to either add a listing or edit one, I get a yellow bar at the top that says: A website is slowing down your computer, either click stop it or wait. I have tried both and both give me the same problem. The 'radio' buttons become unusable on the site and I cannot click on them anymore (such as the Publish button, for example). So I am unable to save any of my work and must just shut down. I have also tried do nothing and this just freezes everything.

This is very very frustrating and counterproductive. PLEASE HELP ME!

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (3)

more options

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox

Hữu ích?

more options

Hi Fred, Thanks for your reply. Unfortunately, this did not work. At first I thought it did, everything was working great, but the 'radio' buttons still don't work. I still get the bar at the top too. Do you have any other suggestions? Thank you!!

Hữu ích?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.