Search Support

Address bar autocomplete

  • 1 trả lời
  • 1 gặp vấn đề này
  • 24 lượt xem
  • Trả lời mới nhất được viết bởi tommy-nylle

more options

what ever i do the search history and suggestion does not get deleted. i have removed all history. i want to get rid of this https://imgur.com/K2Y1EGa

Đính kèm ảnh chụp màn hình

All Replies (1)

more options

Hi Fluxa,

You've probably already tried all of the solutions suggested in this troubleshooting article: Remove websites from the address bar suggestions

Next, I think you could try some of the solutions in the section titled "How can I control what results the address bar shows me?" found under the following link: Address bar autocomplete in Firefox - Search your bookmarks, history and tabs

You'll probably need to turn off address bar suggestions for browsing history to stop that item highlighted in our screenshot from turning up.

Helpful?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.