Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Performing a TLS handsake to www.yahoo.com takes time why?

  • 7 trả lời
  • 2 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi RobertJ

more options

It is very painful when I click on Firefox browser's Icon it shows Performing a TLS handsake to www.yahoo.com and the home page which is Yahoo.com does not open sooner rather takes time. Is it a normal thing or do I need to do some settings? Thanks

PS. today when I wanted to ask a question I had to create a new account with Firefox.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (7)

more options

Hi Ari94, Try clearing Cookies & Site Data for Yahoo. There are two methods described here Clear cookies and site data in Firefox. Scroll down to Clear cookies for the current website or Clear cookies for any website.

more options

My_Cheese_Is_Slippin' said

Hi Ari94, Try clearing Cookies & Site Data for Yahoo. There are two methods described here Clear cookies and site data in Firefox. Scroll down to Clear cookies for the current website or Clear cookies for any website.

"I like Cheese"

Hi, thank you very much for the quick and detailed reply. Interestingly I have been following the methods mentioned as per the given URL links.

Thank you Ari

more options
more options
more options

In regard to having to create a new account, Mozilla is now merging accounts. There will be only one account sign-in.

In regard to TLS handshake: Is Yahoo the only site that you see this problem? Do you have the problem in another browser? Have you tried Firefox's Safe Mode? Do you use a proxy? Have you tried disabling your security software?

more options

My_Cheese_Is_Slippin' said

In regard to having to create a new account, Mozilla is now merging accounts. There will be only one account sign-in. In regard to TLS handshake: Is Yahoo the only site that you see this problem? Do you have the problem in another browser? Have you tried Firefox's Safe Mode? Do you use a proxy? Have you tried disabling your security software?

Hi, thanks once again for reply. I will be answering your questions:

Is Yahoo the only site that you see this problem? No.

Do you have the problem in another browser? Yahoo is set as home page and even other sites takes time.

Have you tried Firefox's Safe Mode? Yes, and it was quick to open website. (may be add-ons creating problem).

Do you use a proxy? No.

Have you tried disabling your security software? No.

May be in the morning I will again test by disabling add-ons one by one.

Thanks. Ari

more options

In the morning, I would suggest: Start Firefox in Safe Mode. Go into your extensions and disable them. Click on the 3-dot button and select Disable. Close Firefox. Start Firefox normally and see if the site loads properly. If it does, you can enable extensions one-by-one to see which one is causing the TLS error.