Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Stoped recieving emails from my website & outgoing messages are written in large script.

  • 1 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi Wesley Branton

more options

A few months back I stopped receiving emails from my website. I checked with my web designer and he says it's sending correctly. I checked my "Blocked Emails" and it's not there. I entered the address to my "Accept Emails". Still, when we send emails from the "Contact Page" of my website and it shows that it is sent out correctly to my email address, which is a ".com" address, doesn't come to my Inbox nor my Junk/Spam box.

Also, for some strange reason, my "Outgoing" emails that i type to others, is in large script font. I have no idea what is happening with that. I have triple checked my settings.

I want to know why i can't get a customer rep from Firefox to respond to me. I have been complaining and scoring low satisfaction etc... to try to get a response, but ZERO.

Please help, i can't run my business like this. I'm frustrated!

Tất cả các câu trả lời (1)

more options

Unfortunately, this issue is probably outside of the scope of this support community, since it's most likely not a Firefox-related issue.

If you are having emails forwarded to an email address hosted by a different company (Outlook, Yahoo, Gmail, etc.) then it's probably best to contact them directly for more help. Some email providers like to block or filter out emails that they consider "malicious" or "spam".

If you are having emails forwarded to an email address hosted on your own server or through your hosting service provider, you will need to contact them for more help. It could be the same situation with email filtering or it could be a configuration error.

Hope this helps you find an answer.