X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Since the up-grade this week I can't change the date format to Australian - why not?

Được đăng

In the enterprise software I use I need to be able to see the dates in Australian and not US format. Mostly this is a 'regional setting' that is done on the web browser. Mozilla used to have this option but can I find it now?...NO! I have had to change my browser to Microsoft Edge (yuk!) until you are able to fix this problem.

In the enterprise software I use I need to be able to see the dates in Australian and not US format. Mostly this is a 'regional setting' that is done on the web browser. Mozilla used to have this option but can I find it now?...NO! I have had to change my browser to Microsoft Edge (yuk!) until you are able to fix this problem.
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Thông tin chi tiết

jayelbe 50 giải pháp 293 câu trả lời
Được đăng

Hi Community-at-St-Pauls,

It is possible to change your preferred language in Firefox - I promise it's not something only Edge can do!

If you click the Fx57Menu Menu button and choose Options, and then type "language" in the search box, you'll see the options you need.

Click the choose button and a new window will pop up, listing your preferred languages. Make sure English (Australian) is at the top of the list, by clicking it and then clicking Move Up.

If English (Australian) isn't on the list at all, click Select a language to add, and then find it in the list. Once added, make sure to move it to the top.

Hopefully this will solve the problem. Let us know if you need further help!

Hi Community-at-St-Pauls, It is possible to change your preferred language in Firefox - I promise it's not something only Edge can do! If you click the [[Image:Fx57Menu]] Menu button and choose '''Options''', and then type "language" in the search box, you'll see the options you need. Click the ''choose'' button and a new window will pop up, listing your preferred languages. Make sure ''English (Australian)'' is at the top of the list, by clicking it and then clicking ''Move Up''. If ''English (Australian)'' isn't on the list at all, click ''Select a language to add'', and then find it in the list. Once added, make sure to move it to the top. Hopefully this will solve the problem. Let us know if you need further help!
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Many thanks Jayelbe. Unfortunately 'Options' only sets the language but not the date formatting. It used to, in the old version! We don't have English (Australia) as an option, so I'm using English (United Kingdom).

Many thanks Jayelbe. Unfortunately 'Options' only sets the language but not the date formatting. It used to, in the old version! We don't have English (Australia) as an option, so I'm using English (United Kingdom).
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17482 giải pháp 158025 câu trả lời
Được đăng

Maybe toggle this pref on the about:config page.

  • intl.regional_prefs.use_os_locales = true
Maybe toggle this pref on the <b>about:config</b> page. *intl.regional_prefs.use_os_locales = true
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.