X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

firefox keeps putting prevent pop up window on my outlook emails

Được đăng

i keep getting "pop up window prevented" on my outlook email site i need to get to my emails. i need help. larry white

i keep getting "pop up window prevented" on my outlook email site i need to get to my emails. i need help. larry white
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Citrix Online App Detector Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.131.2 for Mozilla browsers
  • Shockwave Flash 24.0 r0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.0; rv:52.0) Gecko/20100101 Firefox/52.0

Thông tin chi tiết

jscher2000
  • Top 10 Contributor
8688 giải pháp 71030 câu trả lời
Được đăng

Hi Larry, have you already tried using the Allow button to save an exception for the site, so it can always create popup windows? Is that not working?

Another method is to use the Permissions panel of the Page Info dialog. While you are on the site, you can call that up using either of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions

Look for "Open Pop-up Windows" and you can uncheck the "Use default" box and select the Allow permission.

Any improvement?

Hi Larry, have you already tried using the Allow button to save an exception for the site, so it can always create popup windows? Is that not working? Another method is to use the Permissions panel of the Page Info dialog. While you are on the site, you can call that up using either of these: * right-click a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions Look for "Open Pop-up Windows" and you can uncheck the "Use default" box and select the Allow permission. Any improvement?
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8688 giải pháp 71030 câu trả lời
Được đăng

In addition to Firefox's built-in feature, be aware of possible add-on issues. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything related to pop-up, or ads, or that you just do not remember installing or why? If in doubt, disable (or remove), or try its Options button for more, er, options.

Any improvement?

In addition to Firefox's built-in feature, be aware of possible add-on issues. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything related to pop-up, or ads, or that you just do not remember installing or why? If in doubt, disable (or remove), or try its Options button for more, er, options. Any improvement?
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.