X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

NOTHING GOOGLE WORKS on Firefox only

Được đăng

gmail has been frozen in act of opening for several days cannot access youtube everything connected with Google either does not work or scrambles (as in Google Docs)

This has been happening for several days

gmail has been frozen in act of opening for several days cannot access youtube everything connected with Google either does not work or scrambles (as in Google Docs) This has been happening for several days

Giải pháp được chọn

Yes, refreshed and did all other things suggested but nothing helped, so uninstalled again. Then saw this post, uninstalled Avast and installed the new version of Firefox and so far it seems fine.

Thanks for your help.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 31.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:62.0) Gecko/20100101 Firefox/62.0

Thông tin chi tiết

Shadow110 1072 giải pháp 14836 câu trả lời
Được đăng

Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st:

then

Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles then *https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

Người tạo câu hỏi

Now when clicking on Firefox I am met with messages per attached. Not finding any way out of the mess, have eliminated all Firefox and, once clean, downloaded fresh but receive the same message as before.

I LIKE working with Firefox (make that past tense) but can not as it stands. Is there anything I can do?

Now when clicking on Firefox I am met with messages per attached. Not finding any way out of the mess, have eliminated all Firefox and, once clean, downloaded fresh but receive the same message as before. I LIKE working with Firefox (make that past tense) but can not as it stands. Is there anything I can do?
Shadow110 1072 giải pháp 14836 câu trả lời
Được đăng

Hi, So did you do the Refresh as suggested or just uninstalled/dumped it ?

For future download from here :

AVAST/AVG issue fixed.

There is security software like Avast/AVG, Kaspersky, BitDefender, ESET and sometimes McAfee that intercept secure connections and send their own certificate as well scanners cause issues. If you are running any of the above software please check their community forum for a work around to apply settings.

These pages are also for the errors you may have besides relating to the above :

Hi, So did you do the Refresh as suggested or just uninstalled/dumped it '''?''' For future download from here : *https://www.mozilla.org/firefox/all/ 62.0.2 released today. AVAST/AVG issue fixed. There is security software like Avast/AVG, Kaspersky, BitDefender, ESET and sometimes McAfee that intercept secure connections and send their own certificate as well scanners cause issues. If you are running any of the above software please check their community forum for a work around to apply settings. *https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message#w_avast-and-avg-security-products These pages are also for the errors you may have besides relating to the above : *https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message *http://kb.mozillazine.org/Error_loading_websites *https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

Giải pháp được chọn

Yes, refreshed and did all other things suggested but nothing helped, so uninstalled again. Then saw this post, uninstalled Avast and installed the new version of Firefox and so far it seems fine.

Thanks for your help.

Yes, refreshed and did all other things suggested but nothing helped, so uninstalled again. Then saw this post, uninstalled Avast and installed the new version of Firefox and so far it seems fine. Thanks for your help.