Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

ms hi-jacks Firefox to edge, each time I restart

  • 4 trả lời
  • 1 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi Shadow110

more options

Firefox is my preferred browser, but every time i start my computer I find that MS has reset my default browser to "edge".

Tất cả các câu trả lời (4)

more options

Hi colinwelch!

What steps have you tried to set Firefox as standard?

There is a guide on how to do this but I'm assuming that isn't much of a help for you, is it? Otherwise, you can find it here: https://support.mozilla.org/en-US/kb/how-change-your-default-browser-windows-10

Can you describe the steps that you have done to set it as standard?

more options

Firefox is set as my default browser in Firefox options. Also I selected Firefox as my default browser in windows 10, which I have to reselect each time I boot up.

more options

Hi, suggest you go to one of these respected Windows 10 forums for help fixing that if it can be. Though the fall update is not far away, will fix it.

You can try this registry and system file fix to see if it works.

1)Use the Windows key + X keyboard shortcut to open the Power User menu and select Command Prompt (Admin). 2)Type or Copy/Paste the following command and press Enter: 3)DISM /Online /Cleanup-Image /RestoreHealth Reboot After

If the above fails to work to fix the issue please see the listed forums for help.

Được chỉnh sửa bởi Shadow110 vào

more options

You could try 1 other thing, boot windows into Safe Mode and try making the changes : https://support.microsoft.com/en-ca/help/.../windows-10-start-your-pc-in-safe-mode