Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to disable multiprocessor support

  • 6 trả lời
  • 27 gặp vấn đề này
  • 489 lượt xem
  • Trả lời mới nhất được viết bởi Curtis123

more options

I use a number of WIndows 7 netbooks, with limited resources, they use Windows starter and are limited to 2gb ram. The latest update 57 with its multiprocessor architesture has made Firefox almost unusable. Is it possible to stop it running so many separate threads , presuamably thinking there are loads of processors. Ram and CPU demands are really high.

I use a number of WIndows 7 netbooks, with limited resources, they use Windows starter and are limited to 2gb ram. The latest update 57 with its multiprocessor architesture has made Firefox almost unusable. Is it possible to stop it running so many separate threads , presuamably thinking there are loads of processors. Ram and CPU demands are really high.

Giải pháp được chọn

To disable e10s/multiprocess go to about:config by typing it in your URL bar. Search for browser.tabs.remote.autostart using the search box on about:config. There may be multiple results. Set them all to false and restart the browser.

If this solved your problem, mark this reply as the solution.

Đọc câu trả lời này trong ngữ cảnh 👍 20

Tất cả các câu trả lời (6)

more options

Giải pháp được chọn

To disable e10s/multiprocess go to about:config by typing it in your URL bar. Search for browser.tabs.remote.autostart using the search box on about:config. There may be multiple results. Set them all to false and restart the browser.

If this solved your problem, mark this reply as the solution.

more options

There are no entries in about:config for browser.tabs.remote.autostart

more options

If there are no entries, create it as a boolean and set it to false.

more options

Not that into this so have absoluely no idea how to do what you have suggested. Thanks, but I guess Im stuck with acute slowness.

more options

Right click >> create new boolean.

more options

Hi done that possibly slightlty quicker. Thanks