X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

The new version of Firefox for Windows does not support working with about 1000 tabs. I can not update it from version 23.0.1. Could you fix it?

Được đăng

The new version of Firefox for Windows does not support working with about 1000 tabs. I can not update it from version 23.0.1. Could you fix it?

The new version of Firefox for Windows does not support working with about 1000 tabs. I can not update it from version 23.0.1. Could you fix it?

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 26.0 r0
  • Google Update
  • Shockwave Flash 21.0 r0
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plugin allows you to have a better experience with Microsoft Lync
  • Cisco Unified Communications System Release 11.0 : CWC version 11.0.0.675
  • HTTPAnalyzer Firefox Plugin DLL
  • 5.1.20513.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Adobe Acrobat Plug-In Version 7.00 for Netscape

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/30.0

Thông tin chi tiết

TyDraniu
  • Top 25 Contributor
334 giải pháp 1889 câu trả lời
Được đăng

Could you see this blog post? Firefox surely support 1000+ tabs. There's nothing to fix.

Could you see [https://metafluff.com/2017/07/21/i-am-a-tab-hoarder/ this blog post]? Firefox surely support 1000+ tabs. There's nothing to fix.
cor-el
  • Top 10 Contributor
  • Moderator
17564 giải pháp 158858 câu trả lời
Được đăng

There are other things that need attention.

The System Details list next to the question shows multiple Shockwave Flash plugin plugins.

  1. Shockwave Flash 26.0 r0
  2. Shockwave Flash 21.0 r0

You can find the installation path of all plugins on the about:plugins page.

You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player.

  • (32-bit Firefox) C:\Windows\SysWOW64\Macromed\Flash\
There are other things that need attention. The System Details list next to the question shows multiple Shockwave Flash plugin plugins. #Shockwave Flash 26.0 r0 #Shockwave Flash 21.0 r0 You can find the installation path of all plugins on the <b>about:plugins</b> page. *http://kb.mozillazine.org/Issues_related_to_plugins#Identifying_installed_plugins You can check the Flash player installation folder for multiple Flash player plugins and remove older version(s) of the plugin (NPSWF32) and possibly (re)install the latest Flash player. *(32-bit Firefox) C:\Windows\SysWOW64\Macromed\Flash\