Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

website permission manager

  • 2 trả lời
  • 1 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

web site error says no permission. changed at update so i cannot use firefox anymore. nothing here answers my question. I am on windowsXP. spent over 2 hours trying to find a solution only got crap.

All Replies (2)

more options

Do not really understand your issue here. Could please supply some more information as to what you are trying to do and what causes the error message.

You might want to save all things and do a system restore to go back to earlier version of Firefox or can download from https://ftp.mozilla.org/pub/firefox/releases/ and find the last good full install that worked and turn off Firefox from updating. https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections

more options

Can you attach a screenshot?


You can inspect cookies and passwords and permissions for the domain in the currently selected tab via these steps:

*click the Control Center 'i' icon at the left end of the location/address bar
  • click the arrow to expand the security message
  • click "More Information" to open "Tools -> Page Info"
  • click "Permissions" to inspect and modify permissions
  • click "Security" to inspect and modify cookies and passwords in a standalone window

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window