Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Browser keeps switching to enter text in the location window when i am typing on a web page. How do i stop this

  • 1 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Working on any web page that has fields that need to be filled in. In specific typing text on a user group. When typing, the text filling the open field and the browser line for the http entry opens automatically! Have to click back on the line of text within the web page to continue typing..Keeps happening...location field of the browser keeps popping open.... Makes the browser unusable...going to another program if this continues. Ross Cummings

Tất cả các câu trả lời (1)

more options

Please update to Firefox 43.0 that has been released recently.


Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window