Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

New Toshiba laptop -Windows 10 - graphics blurry

  • 3 trả lời
  • 2 gặp vấn đề này
  • 18 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Hi -

Just got a new Toshiba laptop. Windows 10 OS. ALL graphics are blurry/fuzzy in Firefox (version 40.0.2) Text is fine.

Graphics in Internet Explorer and new Microsoft Edge browsers are perfect.

Is 40.0.2 compatible w/Windows 10? Firefox is my default browser, would hate to have to use IE or Edge,

Thanks for any insight,

Anne

Giải pháp được chọn

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button

more options

Disabling the hardware acceleration fixed it -- thank you so much !!!!!

Anne

more options

Glad to help. Safe surfing.