X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

FF 34.0.5 hogging CPU like crazy

Được đăng

Since I upgraded to v34.0.5, FF has been intermittently freezing and consuming all my CPU, making it a PITA to use. I never had this problem with previous versions. Anyone else getting this?

Since I upgraded to v34.0.5, FF has been intermittently freezing and consuming all my CPU, making it a PITA to use. I never had this problem with previous versions. Anyone else getting this?

Giải pháp được chọn

Give this a try;

Possible Mal-Ware Scan For Macs {web link}


Type about:addons<Enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • iPrint Plug-in 5.74.0 - Provides iPrint client services for Mac.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • Wolfram Mathematica Plug-in for Netscape Browsers

Ứng dụng

  • Firefox 34.0.5
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:34.0) Gecko/20100101 Firefox/34.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/34.0.5/Darwin/en-US/

Tiện ích mở rộng

  • 1Password 4.2.5 (onepassword4@agilebits.com)
  • Adblock Plus 2.6.6 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Beef Taco (Targeted Advertising Cookie Opt-Out) 1.3.7 (john@velvetcache.org)
  • Blur (Formerly DoNotTrackMe) 4.5.1334 (donottrackplus@abine.com)
  • Bookmark Favicon Changer 2.23 (bookmarkfaviconchanger@sonthakit)
  • checkCompatibility 1.3 (check-compatibility@dactyl.googlecode.com)
  • Classic Theme Restorer 1.2.6.1 (ClassicThemeRestorer@ArisT2Noia4dev)
  • DOM Inspector 2.0.14 (inspector@mozilla.org)
  • Download Manager (S3) 3.07 (s3download@statusbar)
  • DownloadHelper 4.9.24 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Empty Cache Button 2.7 ({4cc4a13b-94a6-7568-370d-5f9de54a9c7f})
  • Evernote Web Clipper 5.9.1 ({E0B8C461-F8FB-49b4-8373-FE32E9252800})
  • Firebug 2.0.7 (firebug@software.joehewitt.com)
  • FoxyProxy Standard 4.4.1 (foxyproxy@eric.h.jung)
  • Gif Delayer 0.6 (jid1-mqCpKcAruymyAA@jetpack)
  • HTTPS Finder 0.87 ({6bdc61ae-7b80-44a3-9476-e1d121ec2238})
  • HTTPS-Everywhere 4.0.2 (https-everywhere@eff.org)
  • Instasaver 1.7.2 (instasaver@flerro)
  • NoScript 2.6.9.6 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Open Link in Silent Tab 0.0.7 ({d4c46ca0-999d-11da-a72b-0800200c9a66})
  • Pinboard Extension 1.2 (pinboardff@pinboard.in)
  • Pocket 3.0.5 (isreaditlater@ideashower.com)
  • Privacy Badger Firefox 0.1.4 (jid1-MnnxcxisBPnSXQ@jetpack)
  • QuickDrag 2.1.3.23 (quickdrag@mozilla.ktechcomputing.com)
  • RAMBack 1.0 (ramback@pavlov.net)
  • Remove Google Tracking 1.10 (jid0-DpogclPgnN9OvqNntEBbPZxBinY@jetpack)
  • Restartless Restart 9 (restartless.restart@erikvold.com)
  • Roomy Bookmarks Toolbar 1.4.7 (ALone-live@ya.ru)
  • Sheep Systems Firefox Extension 311 (firefoxextension@sheepsystems.com)
  • Stylish 2.0.0 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8})
  • Tab Grenade 0.8.5 (jid1-gzlHTgBCb5hzkA@jetpack)
  • Tab Mix Plus 0.4.1.5.2 ({dc572301-7619-498c-a57d-39143191b318})
  • Transmogrify for Plex 0.8.5 (transmogrifyforplex@moussekateer)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • UnloadTab 0.24.7 (unloadtab@firefox.ext)
  • WOT 20131118 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • BehindTheOverlay 0.1.1 (jid1-Y3WfE7td45aWDw@jetpack) (không hoạt động)
  • Duplicate Tab Closer Release.1 (jid0-NJpvNmBQ6KFZ471TOMBdXkoX7O0@jetpack) (không hoạt động)
  • MaskMe 1.40.367 (idme@abine.com) (không hoạt động)
  • Mercury Connect 1.2.3 (jid1-pFvSABavHgXrRQ@jetpack) (không hoạt động)
  • NO Google Analytics 0.6 (jid1-JcGokIiQyjoBAQ@jetpack) (không hoạt động)
  • Page Title in URL Bar 5.0.2 (PageTitle@Merci.chao) (không hoạt động)
  • Shopping Helper 1.4.2 ({9a6b6859-820f-4748-bb8a-268b700c0160}) (không hoạt động)
  • TabGroups Menu 0.9.1 (tabgroupsmenu@char.cc) (không hoạt động)
  • Wolfram Alpha Google 1.1 (wolfram-google@sidthemonkey.com) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription:
  • adapterDeviceID: 0x a26
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Intel Inc. -- Intel HD Graphics 5000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Thay đổi cài đặt

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 2
  • browser.fixup.domainwhitelist.test: True
  • browser.link.open_newwindow.restriction: 0
  • browser.places.smartBookmarksVersion: 7
  • browser.search.context.loadInBackground: True
  • browser.search.openintab: True
  • browser.search.useDBForOrder: True
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141126041045
  • browser.startup.homepage: about:blank
  • browser.startup.homepage_override.buildID: 20141126041045
  • browser.startup.homepage_override.mstone: 34.0.5
  • browser.tabs.insertRelatedAfterCurrent: False
  • browser.tabs.loadBookmarksInBackground: True
  • browser.tabs.loadDivertedInBackground: True
  • browser.tabs.tabMinWidth: 50
  • dom.event.clipboardevents.enabled: False
  • dom.max_chrome_script_run_time: 40
  • dom.max_script_run_time: 40
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.checkCompatibility.34.0: False
  • extensions.lastAppVersion: 34.0.5
  • font.internaluseonly.changed: True
  • font.name.sans-serif.x-western: Helvetica Neue
  • media.gmp-gmpopenh264.lastUpdate: 1414848178
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1418162520
  • network.cookie.prefsMigrated: True
  • network.dns.disablePrefetch: True
  • places.database.lastMaintenance: 1418162941
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.flash: 1
  • plugin.state.myriad music plugin: 0
  • plugin.state.unity web player: 0
  • privacy.cpd.cookies: False
  • privacy.cpd.extensions-tabmix: False
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.disable_button.openDeviceManager: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1417731402

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
FredMcD
  • Top 10 Contributor
4266 giải pháp 59816 câu trả lời
Được đăng

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Người tạo câu hỏi

Thanks for your reply.

Firefox uses a lot less CPU in safe mode, regardless of whether hardware acceleration is enabled or not. The problem I'm having might be due to a compatibility issue between FF and one or more add-ons. However, my add-ons are so crucial to my use of FF, that I might end up having to downgrade.

Thanks for your reply. Firefox uses a ''lot'' less CPU in safe mode, regardless of whether hardware acceleration is enabled or not. The problem I'm having might be due to a compatibility issue between FF and one or more add-ons. However, my add-ons are so crucial to my use of FF, that I might end up having to downgrade.
FredMcD
  • Top 10 Contributor
4266 giải pháp 59816 câu trả lời
Được đăng

Giải pháp được chọn

Give this a try;

Possible Mal-Ware Scan For Macs {web link}


Type about:addons<Enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Give this a try; '''[https://support.mozilla.org/en-US/forums/support-forum-contributors/710576 Possible Mal-Ware Scan For Macs]''' {web link} ----------------------- Type '''about:addons'''<Enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Người tạo câu hỏi

Thanks FredMcD :)

No malware here, thankfully. However, I removed a few non-essential add-ons, and things seem to be running more smoothly, for now. I'll report back if FF reverts to coughing and spluttering.

Thanks FredMcD :) No malware here, thankfully. However, I removed a few non-essential add-ons, and things seem to be running more smoothly, for now. I'll report back if FF reverts to coughing and spluttering.
don544 0 giải pháp 21 câu trả lời
Được đăng

Câu trả lời hữu ích

Note that all of the suggestions involve blame on everything but FireFox, my cure was to revert to earlier version that did not cause this problem.

Note that all of the suggestions involve blame on everything but FireFox, my cure was to revert to earlier version that did not cause this problem.
mrbunnylamakins 9 giải pháp 140 câu trả lời
Được đăng

I have the Same Issue.

I have nearly done 20 things "Recommended". From turning off hardware acceleration and loaded Memory Fox to no avail.

I have a 4 core 3.8 GHZ CPU with 8 GB memory Win 8.1 and shocked that Firefox wants to freeze and lag near only 1 GB when the CPU is only 31% and Memory around 33%

Yes I checked for Malware and virus , I do that week the most I get is just tracking cookies.

I can have it lag and lock up on 3 tabs, 2 Twitter and 1 Facebook.

Many times this happens it makes my whole PC lag too. And before you ask I have had my memory checked. I can load several programs at once to try to bog down my CPU and memory and I get nothing that Firefox is doing.

I have also had Firefox cause 3 times now the BSOD. Where it says "Not Responding" and nothing is responding on Window either.

I monthly defrag my drive and have 110 GB free on my drive.

I clean the cache and more and nothing.

Oh I forgot to add beside it freezing every time when it gets around 1 GB memory, when it lags and freezes, the CPU and Memory still does go up and down under Firefox. It does but slowly.

(The middle picture below that is Firefox in the Background it didn't say "Not Responding" but nothing was working lost toolbars and twitter page went black.

I have the Same Issue. I have nearly done 20 things "Recommended". From turning off hardware acceleration and loaded Memory Fox to no avail. I have a 4 core 3.8 GHZ CPU with 8 GB memory Win 8.1 and shocked that Firefox wants to freeze and lag near only 1 GB when the CPU is only 31% and Memory around 33% Yes I checked for Malware and virus , I do that week the most I get is just tracking cookies. I can have it lag and lock up on 3 tabs, 2 Twitter and 1 Facebook. Many times this happens it makes my whole PC lag too. And before you ask I have had my memory checked. I can load several programs at once to try to bog down my CPU and memory and I get nothing that Firefox is doing. I have also had Firefox cause 3 times now the BSOD. Where it says "Not Responding" and nothing is responding on Window either. I monthly defrag my drive and have 110 GB free on my drive. I clean the cache and more and nothing. Oh I forgot to add beside it freezing every time when it gets around 1 GB memory, when it lags and freezes, the CPU and Memory still does go up and down under Firefox. It does but slowly. (The middle picture below that is Firefox in the Background it didn't say "Not Responding" but nothing was working lost toolbars and twitter page went black.

Được chỉnh sửa bởi mrbunnylamakins vào

FredMcD
  • Top 10 Contributor
4266 giải pháp 59816 câu trả lời
Được đăng

As a test, Start your Computer in safe mode. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

As a test, Start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
across71 0 giải pháp 14 câu trả lời
Được đăng

mrbunnylamakins

I am having the same issues you are. I have spent an insane amount of time trying to figure out how to solve these issues and nothing works. I've tried everything! I think it's this version of FF. It's not my computer or my add-ons. Hopefully this will be corrected soon.

mrbunnylamakins I am having the same issues you are. I have spent an insane amount of time trying to figure out how to solve these issues and nothing works. I've tried everything! I think it's this version of FF. It's not my computer or my add-ons. Hopefully this will be corrected soon.
mrbunnylamakins 9 giải pháp 140 câu trả lời
Được đăng

Before 34 and 34.0.5 I had fire fox up to 3 GB memory use at times. At least it don't have a memory leak as versions of past :)

Before 34 and 34.0.5 I had fire fox up to 3 GB memory use at times. At least it don't have a memory leak as versions of past :)
mrbunnylamakins 9 giải pháp 140 câu trả lời
Được đăng

Hold up I have No Issue with it freezing or locking up since I loaded Ghostery. I notice it lagged bad when third party tracking cookies were being loaded. Yet now my issue is ghostery causes your Option panel to be blank.

Hold up I have No Issue with it freezing or locking up since I loaded Ghostery. I notice it lagged bad when third party tracking cookies were being loaded. Yet now my issue is ghostery causes your Option panel to be blank.
across71 0 giải pháp 14 câu trả lời
Được đăng

Oh no! Well, I just received the notice to update to FF 35. I am hoping this will help our issues.

Oh no! Well, I just received the notice to update to FF 35. I am hoping this will help our issues.
FredMcD
  • Top 10 Contributor
4266 giải pháp 59816 câu trả lời
Được đăng

If you have trouble with the upgrade, use this link; http://www.mozilla.org/en-US/firefox/all/

If you have trouble with the upgrade, use this link; '''http://www.mozilla.org/en-US/firefox/all/'''
across71 0 giải pháp 14 câu trả lời
Được đăng

I'm still having issues with FF using a ton of memory even after the update to 35.

I'm still having issues with FF using a ton of memory even after the update to 35.
FredMcD
  • Top 10 Contributor
4266 giải pháp 59816 câu trả lời
Được đăng

across71

I'm still having issues with FF using a ton of memory even after the update to 35.

Please go to the top of any support.mozilla.org web page and use the Ask A Question link; https://support.mozilla.org/en-US/questions/new This will let us look at your system details. No Personal Information Is Collected.

''across71'' <blockquote> I'm still having issues with FF using a ton of memory even after the update to 35. </blockquote> Please go to the top of any '''support.mozilla.org''' web page and use the '''Ask A Question link; https://support.mozilla.org/en-US/questions/new''' This will let us look at your system details. '''No Personal Information Is Collected.'''
mrbunnylamakins 9 giải pháp 140 câu trả lời
Được đăng

When Firefox is eating up your memory have of you checked your >>

about:addons-memory to see if a add-on is causing it?

Mine is doing great, just a little slow on sites with flash video.

When Firefox is eating up your memory have of you checked your >> '''about:addons-memory''' to see if a add-on is causing it? Mine is doing great, just a little slow on sites with flash video.