Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

As of 2 weeks ago, buttons on some sites have a small box beside then with 2 alpha and 2 numeric characters - what do I need to change?

  • 4 trả lời
  • 1 gặp vấn đề này
  • 75 lượt xem
  • Trả lời mới nhất được viết bởi Pete S

more options

I have checked my settings and plug-ins and cannot correct it. My Firefox on my work laptop doesn't get these, and neither does Internet Explorer. I'm thinking its a Java thing, but not sure. It's obviously to do with the button (action button). Any suggestions?

Site example: http://weather.gc.ca/radar/index_e.html?id=WHK

All animation buttons are these little character boxes rather than "play", "pause", etc.

I can send a picture if you need one. Won't let me paste it into this box.

Thanks,

Peter Spettigue

Giải pháp được chọn

The site uses a downloadable font for some icons or symbols. These are some reasons that these might be blocked:

(1) In the Advanced Font dialog, unchecking the box that lets the site use its own choice of fonts. To check that:

"3-bar" menu button (or Tools menu) > Options > Content > "Advanced" button

Here you need to "Allow pages to choose their own fonts"

(2) Disabling downloaded fonts in about:config. This is less likely, or you probably would remember, but here's how you check on it.

  • In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.
  • In the search box above the list, type or paste gfx and pause while the list is filtered
  • If the gfx.downloadable_fonts.enabled preference is bolded and user set to false, double-click it to switch it back to true.

Does any of that seem relevant?

Đọc câu trả lời này trong ngữ cảnh 👍 3

Tất cả các câu trả lời (4)

more options

I looked at the radar, but didn't see any problem.

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

Giải pháp được chọn

The site uses a downloadable font for some icons or symbols. These are some reasons that these might be blocked:

(1) In the Advanced Font dialog, unchecking the box that lets the site use its own choice of fonts. To check that:

"3-bar" menu button (or Tools menu) > Options > Content > "Advanced" button

Here you need to "Allow pages to choose their own fonts"

(2) Disabling downloaded fonts in about:config. This is less likely, or you probably would remember, but here's how you check on it.

  • In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.
  • In the search box above the list, type or paste gfx and pause while the list is filtered
  • If the gfx.downloadable_fonts.enabled preference is bolded and user set to false, double-click it to switch it back to true.

Does any of that seem relevant?

more options

You have: browser.display.use_document_fonts: 0

You are also in permanent private browsing mode, but that shouldn't have effect.

more options

Thanks all for your replies. jscher 2000, clicking on allowing sites to use their own fonts did the trick. Funny, I don't recall ever changing that, but problem solved.

Again, thanks all.

I know this website had changed their format to make it more friendly to both desktop and mobile. something in this change may have brought up this issue with my settings.